MGASA-2022-0190 - Updated python-django packages fix security vulnerability

Publication date: 19 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0190.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-28346,
     CVE-2022-28347

Potential SQL injection in QuerySet.annotate(), aggregate(), and extra()
(CVE-2022-28346)
Potential SQL injection via QuerySet.explain(**options) on PostgreSQL
QuerySet.explain() (CVE-2022-28347)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30273
- https://www.djangoproject.com/weblog/2022/apr/11/security-releases/
- https://ubuntu.com/security/notices/USN-5373-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28346
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-28347

SRPMS:
- 8/core/python-django-3.2.13-1.mga8