Discover Government News

   openSUSE Security Update: Security update for xen
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2020:2017-1
Rating:             important
References:         #1027519 #1177950 #1178591 
Cross-References:   CVE-2020-28368
Affected Products:
                    openSUSE Leap 15.2
______________________________________________________________________________

   An update that solves one vulnerability and has two fixes
   is now available.

Description:

   This update for xen fixes the following issues:

   Security issue fixed:

   - CVE-2020-28368: Fixed the Intel RAPL sidechannel attack, aka PLATYPUS
     attack, aka XSA-351 (bsc#1178591).

   Non-security issues fixed:

   - Updated to Xen 4.13.2 bug fix release (bsc#1027519).
   - Fixed a panic during MSI cleanup on AMD hardware (bsc#1027519).
   - Adjusted help for --max_iters, default is 5 (bsc#1177950).

   This update was imported from the SUSE:SLE-15-SP2:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.2:

      zypper in -t patch openSUSE-2020-2017=1



Package List:

   - openSUSE Leap 15.2 (i586 x86_64):

      xen-debugsource-4.13.2_02-lp152.2.15.1
      xen-devel-4.13.2_02-lp152.2.15.1
      xen-libs-4.13.2_02-lp152.2.15.1
      xen-libs-debuginfo-4.13.2_02-lp152.2.15.1
      xen-tools-domU-4.13.2_02-lp152.2.15.1
      xen-tools-domU-debuginfo-4.13.2_02-lp152.2.15.1

   - openSUSE Leap 15.2 (x86_64):

      xen-4.13.2_02-lp152.2.15.1
      xen-doc-html-4.13.2_02-lp152.2.15.1
      xen-libs-32bit-4.13.2_02-lp152.2.15.1
      xen-libs-32bit-debuginfo-4.13.2_02-lp152.2.15.1
      xen-tools-4.13.2_02-lp152.2.15.1
      xen-tools-debuginfo-4.13.2_02-lp152.2.15.1

   - openSUSE Leap 15.2 (noarch):

      xen-tools-xendomains-wait-disk-4.13.2_02-lp152.2.15.1


References:

   https://www.suse.com/security/cve/CVE-2020-28368.html
   https://bugzilla.suse.com/1027519
   https://bugzilla.suse.com/1177950
   https://bugzilla.suse.com/1178591
_______________________________________________
openSUSE Security Announce mailing list -- security-announce@lists.opensuse.org
To unsubscribe, email security-announce-leave@lists.opensuse.org
List Netiquette: https://en.opensuse.org/openSUSE:Mailing_list_netiquette
List Archives: https://lists.opensuse.org/archives/list/security-announce@lists.opensuse.org/

openSUSE: 2020:2017-1 important: xen

November 25, 2020
An update that solves one vulnerability and has two fixes is now available.

Description

This update for xen fixes the following issues: Security issue fixed: - CVE-2020-28368: Fixed the Intel RAPL sidechannel attack, aka PLATYPUS attack, aka XSA-351 (bsc#1178591). Non-security issues fixed: - Updated to Xen 4.13.2 bug fix release (bsc#1027519). - Fixed a panic during MSI cleanup on AMD hardware (bsc#1027519). - Adjusted help for --max_iters, default is 5 (bsc#1177950). This update was imported from the SUSE:SLE-15-SP2:Update update project.

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.2: zypper in -t patch openSUSE-2020-2017=1


Package List

- openSUSE Leap 15.2 (i586 x86_64): xen-debugsource-4.13.2_02-lp152.2.15.1 xen-devel-4.13.2_02-lp152.2.15.1 xen-libs-4.13.2_02-lp152.2.15.1 xen-libs-debuginfo-4.13.2_02-lp152.2.15.1 xen-tools-domU-4.13.2_02-lp152.2.15.1 xen-tools-domU-debuginfo-4.13.2_02-lp152.2.15.1 - openSUSE Leap 15.2 (x86_64): xen-4.13.2_02-lp152.2.15.1 xen-doc-html-4.13.2_02-lp152.2.15.1 xen-libs-32bit-4.13.2_02-lp152.2.15.1 xen-libs-32bit-debuginfo-4.13.2_02-lp152.2.15.1 xen-tools-4.13.2_02-lp152.2.15.1 xen-tools-debuginfo-4.13.2_02-lp152.2.15.1 - openSUSE Leap 15.2 (noarch): xen-tools-xendomains-wait-disk-4.13.2_02-lp152.2.15.1


References

https://www.suse.com/security/cve/CVE-2020-28368.html https://bugzilla.suse.com/1027519 https://bugzilla.suse.com/1177950 https://bugzilla.suse.com/1178591 openSUSE Security Announce mailing list -- security-announce@lists.opensuse.org To unsubscribe, email security-announce-leave@lists.opensuse.org List Netiquette: https://en.opensuse.org/openSUSE:Mailing_list_netiquette List Archives: https://lists.opensuse.org/archives/list/security-announce@lists.opensuse.org/


Severity
Announcement ID: openSUSE-SU-2020:2017-1
Rating: important
Affected Products: openSUSE Leap 15.2 e.

Related News