openSUSE Security Update: Security update for balsa
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:1094-1
Rating:             moderate
References:         #1172460 
Cross-References:   CVE-2020-13645
CVSS scores:
                    CVE-2020-13645 (NVD) : 6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
                    CVE-2020-13645 (SUSE): 6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

Affected Products:
                    openSUSE Leap 15.2
                    openSUSE Backports SLE-15-SP3
                    openSUSE Backports SLE-15-SP2
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for balsa fixes the following issues:

   Update to version 2.6.1

   - CVE-2020-13645: fix server identity verification (boo#1172460)


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.2:

      zypper in -t patch openSUSE-2021-1094=1

   - openSUSE Backports SLE-15-SP3:

      zypper in -t patch openSUSE-2021-1094=1

   - openSUSE Backports SLE-15-SP2:

      zypper in -t patch openSUSE-2021-1094=1



Package List:

   - openSUSE Leap 15.2 (noarch):

      balsa-lang-2.6.1-lp152.2.3.1

   - openSUSE Leap 15.2 (x86_64):

      balsa-2.6.1-lp152.2.3.1
      balsa-debuginfo-2.6.1-lp152.2.3.1
      balsa-debugsource-2.6.1-lp152.2.3.1

   - openSUSE Backports SLE-15-SP3 (aarch64 ppc64le s390x x86_64):

      balsa-2.6.1-bp153.2.3.1
      balsa-debuginfo-2.6.1-bp153.2.3.1
      balsa-debugsource-2.6.1-bp153.2.3.1

   - openSUSE Backports SLE-15-SP3 (noarch):

      balsa-lang-2.6.1-bp153.2.3.1

   - openSUSE Backports SLE-15-SP2 (aarch64 ppc64le s390x x86_64):

      balsa-2.6.1-bp152.2.3.1

   - openSUSE Backports SLE-15-SP2 (noarch):

      balsa-lang-2.6.1-bp152.2.3.1


References:

   https://www.suse.com/security/cve/CVE-2020-13645.html
   https://bugzilla.suse.com/1172460