openSUSE: 2021:1208-1 moderate: cacti, cacti-spine | LinuxSecurity.com

Advisories


   openSUSE Security Update: Security update for cacti, cacti-spine
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:1208-1
Rating:             moderate
References:         #1188188 
Cross-References:   CVE-2020-14424
Affected Products:
                    openSUSE Backports SLE-15-SP2
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for cacti, cacti-spine fixes the following issues:

   cacti-spine 1.2.18:

   * Fix missing time parameter on FROM_UNIXTIME function

   cacti 1.2.18:

   * CVE-2020-14424: Lack of escaping on template import can lead to XSS
     exposure under 'midwinter' theme (boo#1188188)
   * Real time graphs can expose XSS issue

   This update was imported from the openSUSE:Leap:15.2:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP2:

      zypper in -t patch openSUSE-2021-1208=1



Package List:

   - openSUSE Backports SLE-15-SP2 (aarch64 ppc64le s390x x86_64):

      cacti-spine-1.2.18-bp152.2.10.1
      cacti-spine-debuginfo-1.2.18-bp152.2.10.1
      cacti-spine-debugsource-1.2.18-bp152.2.10.1

   - openSUSE Backports SLE-15-SP2 (noarch):

      cacti-1.2.18-bp152.2.13.1


References:

   https://www.suse.com/security/cve/CVE-2020-14424.html
   https://bugzilla.suse.com/1188188

openSUSE: 2021:1208-1 moderate: cacti, cacti-spine

August 28, 2021
An update that fixes one vulnerability is now available

Description

This update for cacti, cacti-spine fixes the following issues: cacti-spine 1.2.18: * Fix missing time parameter on FROM_UNIXTIME function cacti 1.2.18: * CVE-2020-14424: Lack of escaping on template import can lead to XSS exposure under 'midwinter' theme (boo#1188188) * Real time graphs can expose XSS issue This update was imported from the openSUSE:Leap:15.2:Update update project.

Patch

To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP2: zypper in -t patch openSUSE-2021-1208=1

Package List

- openSUSE Backports SLE-15-SP2 (aarch64 ppc64le s390x x86_64): cacti-spine-1.2.18-bp152.2.10.1 cacti-spine-debuginfo-1.2.18-bp152.2.10.1 cacti-spine-debugsource-1.2.18-bp152.2.10.1 - openSUSE Backports SLE-15-SP2 (noarch): cacti-1.2.18-bp152.2.13.1

References

https://www.suse.com/security/cve/CVE-2020-14424.html https://bugzilla.suse.com/1188188

Severity
Announcement ID: openSUSE-SU-2021:1208-1
Rating: moderate
Affected Products: openSUSE Backports SLE-15-SP2 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.