openSUSE: 2021:1329-1 moderate: haproxy

Advisories


   openSUSE Security Update: Security update for haproxy
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2021:1329-1
Rating:             moderate
References:         #1189877 
Affected Products:
                    openSUSE Leap 15.2
______________________________________________________________________________

   An update that contains security fixes can now be installed.

Description:

   This update for haproxy fixes the following issues:

   - CVE-2021-40346: Fixed request smuggling vulnerability in HTX
     (bsc#1189877).

   This update was imported from the SUSE:SLE-15-SP1:Update update project.


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.2:

      zypper in -t patch openSUSE-2021-1329=1



Package List:

   - openSUSE Leap 15.2 (x86_64):

      haproxy-2.0.14-lp152.2.6.1
      haproxy-debuginfo-2.0.14-lp152.2.6.1
      haproxy-debugsource-2.0.14-lp152.2.6.1


References:

   https://bugzilla.suse.com/1189877

openSUSE: 2021:1329-1 moderate: haproxy

October 3, 2021
An update that contains security fixes can now be installed

Description

This update for haproxy fixes the following issues: - CVE-2021-40346: Fixed request smuggling vulnerability in HTX (bsc#1189877). This update was imported from the SUSE:SLE-15-SP1:Update update project.

Patch

To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.2: zypper in -t patch openSUSE-2021-1329=1

Package List

- openSUSE Leap 15.2 (x86_64): haproxy-2.0.14-lp152.2.6.1 haproxy-debuginfo-2.0.14-lp152.2.6.1 haproxy-debugsource-2.0.14-lp152.2.6.1

References

https://bugzilla.suse.com/1189877

Severity
Announcement ID: openSUSE-SU-2021:1329-1
Rating: moderate
Affected Products: openSUSE Leap 15.2 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.