Oracle Linux Security Advisory ELSA-2021-3819

https://linux.oracle.com/errata/ELSA-2021-3819.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
aspnetcore-runtime-5.0-5.0.11-1.0.1.el8_4.x86_64.rpm
aspnetcore-targeting-pack-5.0-5.0.11-1.0.1.el8_4.x86_64.rpm
dotnet-5.0.208-1.0.1.el8_4.x86_64.rpm
dotnet-apphost-pack-5.0-5.0.11-1.0.1.el8_4.x86_64.rpm
dotnet-host-5.0.11-1.0.1.el8_4.x86_64.rpm
dotnet-hostfxr-5.0-5.0.11-1.0.1.el8_4.x86_64.rpm
dotnet-runtime-5.0-5.0.11-1.0.1.el8_4.x86_64.rpm
dotnet-sdk-5.0-5.0.208-1.0.1.el8_4.x86_64.rpm
dotnet-targeting-pack-5.0-5.0.11-1.0.1.el8_4.x86_64.rpm
dotnet-templates-5.0-5.0.208-1.0.1.el8_4.x86_64.rpm
netstandard-targeting-pack-2.1-5.0.208-1.0.1.el8_4.x86_64.rpm

aarch64:


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/dotnet5.0-5.0.208-1.0.1.el8_4.src.rpm

Related CVEs:

CVE-2021-41355




Description of changes:

[5.0.208-1.0.1]
- Merge Oracle Linux modifications

[5.0.208-1]
- Update to .NET SDK 5.0.208 and Runtime 5.0.11
- Resolves: RHBZ#2011060


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata