Oracle Linux Security Advisory ELSA-2021-4058

https://linux.oracle.com/errata/ELSA-2021-4058.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
ctdb-4.13.3-5.el8_4.x86_64.rpm
ctdb-tests-4.13.3-5.el8_4.x86_64.rpm
libsmbclient-4.13.3-5.el8_4.i686.rpm
libsmbclient-4.13.3-5.el8_4.x86_64.rpm
libwbclient-4.13.3-5.el8_4.i686.rpm
libwbclient-4.13.3-5.el8_4.x86_64.rpm
python3-samba-4.13.3-5.el8_4.i686.rpm
python3-samba-4.13.3-5.el8_4.x86_64.rpm
python3-samba-test-4.13.3-5.el8_4.x86_64.rpm
samba-4.13.3-5.el8_4.x86_64.rpm
samba-client-4.13.3-5.el8_4.x86_64.rpm
samba-client-libs-4.13.3-5.el8_4.i686.rpm
samba-client-libs-4.13.3-5.el8_4.x86_64.rpm
samba-common-4.13.3-5.el8_4.noarch.rpm
samba-common-libs-4.13.3-5.el8_4.x86_64.rpm
samba-common-tools-4.13.3-5.el8_4.x86_64.rpm
samba-krb5-printing-4.13.3-5.el8_4.x86_64.rpm
samba-libs-4.13.3-5.el8_4.i686.rpm
samba-libs-4.13.3-5.el8_4.x86_64.rpm
samba-pidl-4.13.3-5.el8_4.noarch.rpm
samba-test-4.13.3-5.el8_4.x86_64.rpm
samba-test-libs-4.13.3-5.el8_4.x86_64.rpm
samba-winbind-4.13.3-5.el8_4.x86_64.rpm
samba-winbind-clients-4.13.3-5.el8_4.x86_64.rpm
samba-winbind-krb5-locator-4.13.3-5.el8_4.x86_64.rpm
samba-winbind-modules-4.13.3-5.el8_4.i686.rpm
samba-winbind-modules-4.13.3-5.el8_4.x86_64.rpm
samba-winexe-4.13.3-5.el8_4.x86_64.rpm
libsmbclient-devel-4.13.3-5.el8_4.i686.rpm
libsmbclient-devel-4.13.3-5.el8_4.x86_64.rpm
libwbclient-devel-4.13.3-5.el8_4.i686.rpm
libwbclient-devel-4.13.3-5.el8_4.x86_64.rpm
samba-devel-4.13.3-5.el8_4.i686.rpm
samba-devel-4.13.3-5.el8_4.x86_64.rpm

aarch64:
ctdb-4.13.3-5.el8_4.aarch64.rpm
ctdb-tests-4.13.3-5.el8_4.aarch64.rpm
libsmbclient-4.13.3-5.el8_4.aarch64.rpm
libwbclient-4.13.3-5.el8_4.aarch64.rpm
python3-samba-4.13.3-5.el8_4.aarch64.rpm
python3-samba-test-4.13.3-5.el8_4.aarch64.rpm
samba-4.13.3-5.el8_4.aarch64.rpm
samba-client-4.13.3-5.el8_4.aarch64.rpm
samba-client-libs-4.13.3-5.el8_4.aarch64.rpm
samba-common-4.13.3-5.el8_4.noarch.rpm
samba-common-libs-4.13.3-5.el8_4.aarch64.rpm
samba-common-tools-4.13.3-5.el8_4.aarch64.rpm
samba-krb5-printing-4.13.3-5.el8_4.aarch64.rpm
samba-libs-4.13.3-5.el8_4.aarch64.rpm
samba-pidl-4.13.3-5.el8_4.noarch.rpm
samba-test-4.13.3-5.el8_4.aarch64.rpm
samba-test-libs-4.13.3-5.el8_4.aarch64.rpm
samba-winbind-4.13.3-5.el8_4.aarch64.rpm
samba-winbind-clients-4.13.3-5.el8_4.aarch64.rpm
samba-winbind-krb5-locator-4.13.3-5.el8_4.aarch64.rpm
samba-winbind-modules-4.13.3-5.el8_4.aarch64.rpm
libsmbclient-devel-4.13.3-5.el8_4.aarch64.rpm
libwbclient-devel-4.13.3-5.el8_4.aarch64.rpm
samba-devel-4.13.3-5.el8_4.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/samba-4.13.3-5.el8_4.src.rpm

Related CVEs:

CVE-2021-20254




Description of changes:

[4.13.3-5]
- resolves: #2003507 - Fix CVE-2021-20254


_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata