SciLinux: SLSA-2022-8900-1 Important: grub2 on SL7.x x86_64 | Linux...
Synopsis:          Important: grub2 security update
Advisory ID:       SLSA-2022:8900-1
Issue Date:        2022-12-09
CVE Numbers:       CVE-2022-28733
--

Security Fix(es):

* grub2: Integer underflow in grub_net_recv_ip4_packets (CVE-2022-28733)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  x86_64
    grub2-2.02-0.87.el7_9.11.x86_64.rpm
    grub2-debuginfo-2.02-0.87.el7_9.11.x86_64.rpm
    grub2-efi-ia32-2.02-0.87.el7_9.11.x86_64.rpm
    grub2-efi-x64-2.02-0.87.el7_9.11.x86_64.rpm
    grub2-pc-2.02-0.87.el7_9.11.x86_64.rpm
    grub2-tools-2.02-0.87.el7_9.11.x86_64.rpm
    grub2-tools-extra-2.02-0.87.el7_9.11.x86_64.rpm
    grub2-tools-minimal-2.02-0.87.el7_9.11.x86_64.rpm
    grub2-efi-ia32-cdboot-2.02-0.87.el7_9.11.x86_64.rpm
    grub2-efi-x64-cdboot-2.02-0.87.el7_9.11.x86_64.rpm
  noarch
    grub2-common-2.02-0.87.el7_9.11.noarch.rpm
    grub2-efi-ia32-modules-2.02-0.87.el7_9.11.noarch.rpm
    grub2-efi-x64-modules-2.02-0.87.el7_9.11.noarch.rpm
    grub2-pc-modules-2.02-0.87.el7_9.11.noarch.rpm
    grub2-efi-aa64-modules-2.02-0.87.el7_9.11.noarch.rpm
    grub2-ppc-modules-2.02-0.87.el7_9.11.noarch.rpm
    grub2-ppc64-modules-2.02-0.87.el7_9.11.noarch.rpm
    grub2-ppc64le-modules-2.02-0.87.el7_9.11.noarch.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2022-8900-1 Important: grub2 on SL7.x x86_64

grub2: Integer underflow in grub_net_recv_ip4_packets (CVE-2022-28733) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other ...

Summary

Important: grub2 security update



Security Fixes

* grub2: Integer underflow in grub_net_recv_ip4_packets (CVE-2022-28733)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7 x86_64 grub2-2.02-0.87.el7_9.11.x86_64.rpm grub2-debuginfo-2.02-0.87.el7_9.11.x86_64.rpm grub2-efi-ia32-2.02-0.87.el7_9.11.x86_64.rpm grub2-efi-x64-2.02-0.87.el7_9.11.x86_64.rpm grub2-pc-2.02-0.87.el7_9.11.x86_64.rpm grub2-tools-2.02-0.87.el7_9.11.x86_64.rpm grub2-tools-extra-2.02-0.87.el7_9.11.x86_64.rpm grub2-tools-minimal-2.02-0.87.el7_9.11.x86_64.rpm grub2-efi-ia32-cdboot-2.02-0.87.el7_9.11.x86_64.rpm grub2-efi-x64-cdboot-2.02-0.87.el7_9.11.x86_64.rpm noarch grub2-common-2.02-0.87.el7_9.11.noarch.rpm grub2-efi-ia32-modules-2.02-0.87.el7_9.11.noarch.rpm grub2-efi-x64-modules-2.02-0.87.el7_9.11.noarch.rpm grub2-pc-modules-2.02-0.87.el7_9.11.noarch.rpm grub2-efi-aa64-modules-2.02-0.87.el7_9.11.noarch.rpm grub2-ppc-modules-2.02-0.87.el7_9.11.noarch.rpm grub2-ppc64-modules-2.02-0.87.el7_9.11.noarch.rpm grub2-ppc64le-modules-2.02-0.87.el7_9.11.noarch.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2022:8900-1
Issued Date: : 2022-12-09
CVE Numbers: CVE-2022-28733