SciLinux: SLSA-2022-8958-1 Important: bcel on SL7.x (noarch) | Linu...
Synopsis:          Important: bcel security update
Advisory ID:       SLSA-2022:8958-1
Issue Date:        2022-12-13
CVE Numbers:       CVE-2022-42920
--

Security Fix(es):

* Apache-Commons-BCEL: arbitrary bytecode produced via out-of-bounds
writing (CVE-2022-42920)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
--

SL7
  noarch
    bcel-5.2-19.el7_9.noarch.rpm
    bcel-javadoc-5.2-19.el7_9.noarch.rpm

- Scientific Linux Development Team

SciLinux: SLSA-2022-8958-1 Important: bcel on SL7.x (noarch)

Apache-Commons-BCEL: arbitrary bytecode produced via out-of-bounds writing (CVE-2022-42920) For more details about the security issue(s), including the impact, a CVSS score, acknow...

Summary

Important: bcel security update



Security Fixes

* Apache-Commons-BCEL: arbitrary bytecode produced via out-of-bounds writing (CVE-2022-42920)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE
SL7 noarch bcel-5.2-19.el7_9.noarch.rpm bcel-javadoc-5.2-19.el7_9.noarch.rpm
- Scientific Linux Development Team

Severity
Advisory ID: SLSA-2022:8958-1
Issued Date: : 2022-12-13
CVE Numbers: CVE-2022-42920

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.