SUSE: 2022:2400-1 important: oracleasm | LinuxSecurity.com

Advisories


   SUSE Security Update: Security update for oracleasm
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:2400-1
Rating:             important
References:         #1198581 
Affected Products:
                    SUSE Linux Enterprise High Performance Computing 15-SP3
                    SUSE Linux Enterprise Module for Server Applications 15-SP3
                    SUSE Linux Enterprise Server 15-SP3
                    SUSE Linux Enterprise Server for SAP Applications 15-SP3
                    SUSE Linux Enterprise Storage 7.1
                    SUSE Manager Proxy 4.2
                    SUSE Manager Retail Branch Server 4.2
                    SUSE Manager Server 4.2
                    openSUSE Leap 15.3
                    openSUSE Leap 15.4
______________________________________________________________________________

   An update that contains security fixes can now be installed.

Description:


   This update of oracleasm fixes the following issue:

   - rebuild with new secure boot key due to grub2 boothole 3 issues
     (bsc#1198581)


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.4:

      zypper in -t patch openSUSE-SLE-15.4-2022-2400=1

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2022-2400=1

   - SUSE Linux Enterprise Module for Server Applications 15-SP3:

      zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP3-2022-2400=1



Package List:

   - openSUSE Leap 15.4 (x86_64):

      oracleasm-kmp-rt-2.0.8_k5.3.18_8.13-150300.19.5.3
      oracleasm-kmp-rt-debuginfo-2.0.8_k5.3.18_8.13-150300.19.5.3

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      oracleasm-debugsource-2.0.8-150300.19.5.3
      oracleasm-kmp-default-2.0.8_k5.3.18_150300.59.76-150300.19.5.3
      oracleasm-kmp-default-debuginfo-2.0.8_k5.3.18_150300.59.76-150300.19.5.3

   - openSUSE Leap 15.3 (aarch64 x86_64):

      oracleasm-kmp-preempt-2.0.8_k5.3.18_150300.59.76-150300.19.5.3
      oracleasm-kmp-preempt-debuginfo-2.0.8_k5.3.18_150300.59.76-150300.19.5.3

   - openSUSE Leap 15.3 (aarch64):

      oracleasm-kmp-64kb-2.0.8_k5.3.18_150300.59.76-150300.19.5.3
      oracleasm-kmp-64kb-debuginfo-2.0.8_k5.3.18_150300.59.76-150300.19.5.3

   - openSUSE Leap 15.3 (x86_64):

      oracleasm-kmp-rt-2.0.8_k5.3.18_8.13-150300.19.5.3
      oracleasm-kmp-rt-debuginfo-2.0.8_k5.3.18_8.13-150300.19.5.3

   - SUSE Linux Enterprise Module for Server Applications 15-SP3 (aarch64 ppc64le s390x x86_64):

      oracleasm-kmp-default-2.0.8_k5.3.18_150300.59.76-150300.19.5.3
      oracleasm-kmp-default-debuginfo-2.0.8_k5.3.18_150300.59.76-150300.19.5.3


References:

   https://bugzilla.suse.com/1198581

SUSE: 2022:2400-1 important: oracleasm

July 14, 2022
An update that contains security fixes can now be installed

Summary

This update of oracleasm fixes the following issue: - rebuild with new secure boot key due to grub2 boothole 3 issues (bsc#1198581) Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-2400=1 - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-2400=1 - SUSE Linux Enterprise Module for Server Applications 15-SP3: zypper in -t patch SUSE-SLE-Module-Server-Applications-15-SP3-2022-2400=1 Package List: - openSUSE Leap 15.4 (x86_64): oracleasm-kmp-rt-2.0.8_k5.3.18_8.13-150300.19.5.3 oracleasm-kmp-rt-debuginfo-2.0.8_k5.3.18_8.13-150300.19.5.3 - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): oracleasm-debugsource-2.0.8-150300.19.5.3 oracleasm-kmp-default-2.0.8_k5.3.18_150300.59.76-150300.19.5.3 oracleasm-kmp-default-debuginfo-2.0.8_k5.3.18_150300.59.76-150300.19.5.3 - openSUSE Leap 15.3 (aarch64 x86_64): oracleasm-kmp-preempt-2.0.8_k5.3.18_150300.59.76-150300.19.5.3 oracleasm-kmp-preempt-debuginfo-2.0.8_k5.3.18_150300.59.76-150300.19.5.3 - openSUSE Leap 15.3 (aarch64): oracleasm-kmp-64kb-2.0.8_k5.3.18_150300.59.76-150300.19.5.3 oracleasm-kmp-64kb-debuginfo-2.0.8_k5.3.18_150300.59.76-150300.19.5.3 - openSUSE Leap 15.3 (x86_64): oracleasm-kmp-rt-2.0.8_k5.3.18_8.13-150300.19.5.3 oracleasm-kmp-rt-debuginfo-2.0.8_k5.3.18_8.13-150300.19.5.3 - SUSE Linux Enterprise Module for Server Applications 15-SP3 (aarch64 ppc64le s390x x86_64): oracleasm-kmp-default-2.0.8_k5.3.18_150300.59.76-150300.19.5.3 oracleasm-kmp-default-debuginfo-2.0.8_k5.3.18_150300.59.76-150300.19.5.3

References

#1198581

Affected Products:

SUSE Linux Enterprise High Performance Computing 15-SP3

SUSE Linux Enterprise Module for Server Applications 15-SP3

SUSE Linux Enterprise Server 15-SP3

SUSE Linux Enterprise Server for SAP Applications 15-SP3

SUSE Linux Enterprise Storage 7.1

SUSE Manager Proxy 4.2

SUSE Manager Retail Branch Server 4.2

SUSE Manager Server 4.2

openSUSE Leap 15.3

openSUSE Leap 15.4

https://bugzilla.suse.com/1198581

Severity
Announcement ID: SUSE-SU-2022:2400-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.