Linux Security
    Linux Security
    Linux Security

    Debian: DSA-3819-1: gst-plugins-base1.0 security update

    Date 27 Mar 2017
    165
    Posted By LinuxSecurity Advisories
    Hanno Boeck discovered multiple vulnerabilities in the GStreamer media framework and its codecs and demuxers, which may result in denial of service or the execution of arbitrary code if a malformed media file is opened.
    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA256
    
    - -------------------------------------------------------------------------
    Debian Security Advisory DSA-3819-1                   This email address is being protected from spambots. You need JavaScript enabled to view it.
    https://www.debian.org/security/                       Moritz Muehlenhoff
    March 27, 2017                        https://www.debian.org/security/faq
    - -------------------------------------------------------------------------
    
    Package        : gst-plugins-base1.0
    CVE ID         : CVE-2016-9811 CVE-2017-5837 CVE-2017-5839 CVE-2017-5842 
                     CVE-2017-5844
    
    Hanno Boeck discovered multiple vulnerabilities in the GStreamer media
    framework and its codecs and demuxers, which may result in denial of
    service or the execution of arbitrary code if a malformed media file is
    opened.
    
    For the stable distribution (jessie), these problems have been fixed in
    version 1.4.4-2+deb8u1.
    
    For the upcoming stable distribution (stretch), these problems have been
    fixed in version 1.10.4-1.
    
    For the unstable distribution (sid), these problems have been fixed in
    version 1.10.4-1.
    
    We recommend that you upgrade your gst-plugins-base1.0 packages.
    
    Further information about Debian Security Advisories, how to apply
    these updates to your system and frequently asked questions can be
    found at: https://www.debian.org/security/
    
    Mailing list: This email address is being protected from spambots. You need JavaScript enabled to view it.
    

    Advisories

    LinuxSecurity Poll

    I agree with Linus Torvalds - Apple's new M1-powered laptops should run on Linux.

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 2 answer(s).
    /main-polls/45-i-agree-with-linus-torvalds-apple-s-new-m1-powered-laptops-should-run-on-linux?task=poll.vote&format=json
    45
    radio
    [{"id":"158","title":"True","votes":"13","type":"x","order":"1","pct":3.07,"resources":[]},{"id":"159","title":"False","votes":"410","type":"x","order":"2","pct":96.93,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350

    You have already voted for this poll.


    VIEW MORE POLLS

    bottom 200

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.