Debian: DSA-5177-1: ldap-account-manager security update | LinuxSec...
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5177-1                   [email protected]
https://www.debian.org/security/                       Moritz Muehlenhoff
July 05, 2022                         https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : ldap-account-manager
CVE ID         : CVE-2022-24851 CVE-2022-31084 CVE-2022-31085 CVE-2022-31086 
                 CVE-2022-31087 CVE-2022-31088

Arseniy Sharoglazov discovered multiple security issues in LDAP Account
Manager (LAM), a web frontend for managing accounts in an LDAP directory,
which could result in information disclosure or unauthenticated remote
code execution.

For the stable distribution (bullseye), these problems have been fixed in
version 8.0.1-0+deb11u1.

We recommend that you upgrade your ldap-account-manager packages.

For the detailed security status of ldap-account-manager please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ldap-account-manager

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Debian: DSA-5177-1: ldap-account-manager security update

July 5, 2022
Arseniy Sharoglazov discovered multiple security issues in LDAP Account Manager (LAM), a web frontend for managing accounts in an LDAP directory, which could result in information ...

Summary

Arseniy Sharoglazov discovered multiple security issues in LDAP Account
Manager (LAM), a web frontend for managing accounts in an LDAP directory,
which could result in information disclosure or unauthenticated remote
code execution.

For the stable distribution (bullseye), these problems have been fixed in
version 8.0.1-0+deb11u1.

We recommend that you upgrade your ldap-account-manager packages.

For the detailed security status of ldap-account-manager please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ldap-account-manager

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Severity
Package : ldap-account-manager
CVE ID : CVE-2022-24851 CVE-2022-31084 CVE-2022-31085 CVE-2022-31086
CVE-2022-31087 CVE-2022-31088

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.