Debian: DSA-5241-1: wpewebkit security update | LinuxSecurity.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5241-1                   [email protected]
https://www.debian.org/security/                           Alberto Garcia
September 28, 2022                    https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : wpewebkit
CVE ID         : CVE-2022-32886

The following vulnerabilities have been discovered in the WPE WebKit
web engine:

CVE-2022-32886

    P1umer, afang5472 and xmzyshypnc discovered that processing
    maliciously crafted web content may lead to arbitrary code
    execution

For the stable distribution (bullseye), this problem has been fixed in
version 2.38.0-1~deb11u1.

We recommend that you upgrade your wpewebkit packages.

For the detailed security status of wpewebkit please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/wpewebkit

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Debian: DSA-5241-1: wpewebkit security update

September 28, 2022

Summary

The following vulnerabilities have been discovered in the WPE WebKit
web engine:

CVE-2022-32886

P1umer, afang5472 and xmzyshypnc discovered that processing
maliciously crafted web content may lead to arbitrary code
execution

For the stable distribution (bullseye), this problem has been fixed in
version 2.38.0-1~deb11u1.

We recommend that you upgrade your wpewebkit packages.

For the detailed security status of wpewebkit please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/wpewebkit

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

Severity
Package : wpewebkit
CVE ID : CVE-2022-32886

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.