- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2973-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
April 10, 2022                                https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : minidlna
Version        : 1.1.6+dfsg-1+deb9u2
CVE ID         : CVE-2022-26505


An issue has been found in minidlna, a lightweight DLNA/UPnP-AV server 
targeted at embedded systems. HTTP requests needed more checks to protect 
against DNS rebinding, thus forbid a remote web server to exfiltrate 
media files.


For Debian 9 stretch, this problem has been fixed in version
1.1.6+dfsg-1+deb9u2.

We recommend that you upgrade your minidlna packages.

For the detailed security status of minidlna please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/minidlna

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS