-------------------------------------------------------------------------
Debian LTS Advisory DLA-2980-1                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
April 12, 2022                                https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : zabbix
Version        : 1:3.0.32+dfsg-0+deb9u3
CVE ID         : CVE-2022-24349 CVE-2022-24917 CVE-2022-24919

Several security vulnerabilities have been discovered in zabbix, a network
monitoring solution. An authenticated user can create a link with reflected
Javascript code inside it for graphs, actions and services pages and send it to
other users. The payload can be executed only with a known CSRF token value of
the victim, which is changed periodically and is difficult to predict.

For Debian 9 stretch, these problems have been fixed in version
1:3.0.32+dfsg-0+deb9u3.

We recommend that you upgrade your zabbix packages.

For the detailed security status of zabbix please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/zabbix

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS