- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2992-1                [email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
May 03, 2022                                  https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : openvpn
Version        : 2.4.0-6+deb9u4
CVE ID         : CVE-2017-12166 CVE-2020-11810 CVE-2020-15078 CVE-2022-0547

Several issues were discovered in OpenVPN, a Virtual Private Network server
and client, that could lead to authentication bypass when using deferred
auth plugins.

Note that this upload disables support for multiple deferred auth plugins,
following the upstream fix for CVE-2022-0547.

For Debian 9 stretch, these problems have been fixed in version
2.4.0-6+deb9u4.

We recommend that you upgrade your openvpn packages.

For the detailed security status of openvpn please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/openvpn

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS