Debian LTS: DLA-3028-1: atftp security update | LinuxSecurity.com

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3028-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
May 27, 2022                                  https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : atftp
Version        : 0.7.git20120829-3.1~deb9u3
CVE ID         : CVE-2021-46671


An issue has been found in package atftp, an advanced TFTP client/server.

Due to missing bound checks, data could be read behind a buffer so that 
sensible information might be disclosed to a remote client.


For Debian 9 stretch, this problem has been fixed in version
0.7.git20120829-3.1~deb9u3.

We recommend that you upgrade your atftp packages.

For the detailed security status of atftp please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/atftp

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3028-1: atftp security update

May 26, 2022
An issue has been found in package atftp, an advanced TFTP client/server

Summary

An issue has been found in package atftp, an advanced TFTP client/server.

Due to missing bound checks, data could be read behind a buffer so that
sensible information might be disclosed to a remote client.


For Debian 9 stretch, this problem has been fixed in version
0.7.git20120829-3.1~deb9u3.

We recommend that you upgrade your atftp packages.

For the detailed security status of atftp please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/atftp

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS


Severity
Package : atftp
Version : 0.7.git20120829-3.1~deb9u3
CVE ID : CVE-2021-46671

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.