-------------------------------------------------------------------------
Debian LTS Advisory DLA-3033-1                [email protected]
https://www.debian.org/lts/security/                      Markus Koschany
May 29, 2022                                  https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : smarty3
Version        : 3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u6
CVE ID         : CVE-2022-29221
Debian Bug     : 1011758

Smarty3 is a template engine for PHP. It was found that template authors could
inject PHP code by choosing a malicious {block} name or {include} file name.

For Debian 9 stretch, this problem has been fixed in version
3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u6.

We recommend that you upgrade your smarty3 packages.

For the detailed security status of smarty3 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/smarty3

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS