-------------------------------------------------------------------------
Debian LTS Advisory DLA-3556-1                debian-lts@lists.debian.org
https://www.debian.org/lts/security/                      Markus Koschany
September 06, 2023                            https://wiki.debian.org/LTS
-------------------------------------------------------------------------

Package        : aom
Version        : 1.0.0-3+deb10u1
CVE ID         : CVE-2020-36130 CVE-2020-36131 CVE-2020-36133 CVE-2020-36135 
                 CVE-2021-30473 CVE-2021-30474 CVE-2021-30475

Multiple security vulnerabilities have been discovered in aom, the AV1
Video Codec Library. Buffer overflows, use-after-free and NULL pointer
dereferences may cause a denial of service or other unspecified impact if a
malformed multimedia file is processed.

For Debian 10 buster, these problems have been fixed in version
1.0.0-3+deb10u1.

We recommend that you upgrade your aom packages.

For the detailed security status of aom please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/source-package/aom

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3556-1: aom security update

September 5, 2023
Multiple security vulnerabilities have been discovered in aom, the AV1 Video Codec Library

Summary


Severity
Package : aom
Version : 1.0.0-3+deb10u1
CVE ID : CVE-2020-36130 CVE-2020-36131 CVE-2020-36133 CVE-2020-36135

Related News