Gentoo: GLSA-201408-12: Apache HTTP Server: Multiple vulnerabilities

    Date 29 Aug 2014
    105
    Posted By LinuxSecurity Advisories
    Multiple vulnerabilities have been discovered in Apache HTTP Server, the worse of which could lead to execution of arbitrary code or a Denial of Service condition [More...]
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Gentoo Linux Security Advisory                           GLSA 201408-12
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
                                                https://security.gentoo.org/
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    
     Severity: High
        Title: Apache HTTP Server: Multiple vulnerabilities
         Date: August 29, 2014
         Bugs: #504990, #507866, #517298
           ID: 201408-12
    
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    
    Synopsis
    ========
    
    Multiple vulnerabilities have been discovered in Apache HTTP Server,
    the worse of which could lead to execution of arbitrary code or a
    Denial of Service condition
    
    Background
    ==========
    
    Apache HTTP Server is one of the most popular web servers on the
    Internet.
    
    Affected packages
    =================
    
        -------------------------------------------------------------------
         Package              /     Vulnerable     /            Unaffected
        -------------------------------------------------------------------
      1  www-servers/apache         < 2.2.27-r4              >= 2.2.27-r4
    
    Description
    ===========
    
    Multiple vulnerabilities have been found in Apache HTTP Server. Please
    review the CVE identifiers referenced below for details.
    
    Impact
    ======
    
    A remote attacker could send a specially crafted request to possibly
    execute arbitrary code, cause Denial of Service, or obtain sensitive
    information.
    
    Workaround
    ==========
    
    There is no known workaround at this time.
    
    Resolution
    ==========
    
    All Apache HTTP Server users should upgrade to the latest version:
    
      # emerge --sync
      # emerge --ask --oneshot --verbose ">=www-servers/apache-2.2.27-r4"
    
    References
    ==========
    
    [ 1 ] CVE-2013-6438
          https://nvd.nist.gov/nvd.cfm?cvename=CVE-2013-6438
    [ 2 ] CVE-2014-0098
          https://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0098
    [ 3 ] CVE-2014-0226
          https://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0226
    
    Availability
    ============
    
    This GLSA and any updates to it are available for viewing at
    the Gentoo Security Website:
    
     https://security.gentoo.org/glsa/glsa-201408-12.xml
    
    Concerns?
    =========
    
    Security is a primary focus of Gentoo Linux and ensuring the
    confidentiality and security of our users' machines is of utmost
    importance to us. Any security concerns should be addressed to
    This email address is being protected from spambots. You need JavaScript enabled to view it. or alternatively, you may file a bug at
    https://bugs.gentoo.org.
    
    License
    =======
    
    Copyright 2014 Gentoo Foundation, Inc; referenced text
    belongs to its owner(s).
    
    The contents of this document are licensed under the
    Creative Commons - Attribution / Share Alike license.
    
    https://creativecommons.org/licenses/by-sa/2.5
    
    

    LinuxSecurity Poll

    Are you considering making the switch to Purism's new Librem 14 Linux laptop to improve your security and privacy online?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/31-are-you-considering-making-the-switch-to-purism-s-new-librem-14-linux-laptop-to-improve-your-security-and-privacy-online?task=poll.vote&format=json
    31
    radio
    [{"id":"109","title":"Yes - the hardware kill switches and default ad blocking\/tracking protection sold me on it.","votes":"2","type":"x","order":"1","pct":40,"resources":[]},{"id":"110","title":"Not sure yet - I need to do more research.","votes":"2","type":"x","order":"2","pct":40,"resources":[]},{"id":"111","title":"No - I'm satisfied with my current laptop and have no security\/privacy concerns.","votes":"1","type":"x","order":"3","pct":20,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350
    bottom 200

    Advisories

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.