MGASA-2022-0123 - Updated openvpn packages fix security vulnerability

Publication date: 30 Mar 2022
URL: https://advisories.mageia.org/MGASA-2022-0123.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-0547

Potential authentication by-pass with multiple deferred authentication
plug-ins. (CVE-2022-0547)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30186
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/SPPNX2WVJ47VJUXDLHQ2RAW77YRH6WIP/
- https://community.openvpn.net/openvpn/wiki/CVE-2022-0547
- https://github.com/OpenVPN/openvpn/blob/release/2.5/Changes.rst
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0547

SRPMS:
- 8/core/openvpn-2.5.0-2.2.mga8