Mageia 2022-0334: ostree security update | LinuxSecurity.com

Advisories

MGASA-2022-0334 - Updated ostree packages fix security vulnerability

Publication date: 16 Sep 2022
URL: https://advisories.mageia.org/MGASA-2022-0334.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2014-9862

A memory corruption issue that could be triggered when diffing binary
files. (CVE-2014-9862)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30819
- https://lists.suse.com/pipermail/sle-security-updates/2022-September/012105.html
- https://lists.opensuse.org/archives/list/[email protected]/thread/6PYJHVWMVWO63ECJ37DXSJEJXCZBKW5W/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9862

SRPMS:
- 8/core/ostree-2020.8-2.1.mga8

Mageia 2022-0334: ostree security update

A memory corruption issue that could be triggered when diffing binary files

Summary

A memory corruption issue that could be triggered when diffing binary files. (CVE-2014-9862)

References

- https://bugs.mageia.org/show_bug.cgi?id=30819

- https://lists.suse.com/pipermail/sle-security-updates/2022-September/012105.html

- https://lists.opensuse.org/archives/list/[email protected]/thread/6PYJHVWMVWO63ECJ37DXSJEJXCZBKW5W/

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9862

Resolution

MGASA-2022-0334 - Updated ostree packages fix security vulnerability

SRPMS

- 8/core/ostree-2020.8-2.1.mga8

Severity
Publication date: 16 Sep 2022
URL: https://advisories.mageia.org/MGASA-2022-0334.html
Type: security
CVE: CVE-2014-9862

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.