Mageia 2022-0441: xterm security update | LinuxSecurity.com
MGASA-2022-0441 - Updated xterm packages fix security vulnerability

Publication date: 27 Nov 2022
URL: https://advisories.mageia.org/MGASA-2022-0441.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-45063

xterm before patch 375 can enable an RCE under certain conditions.

References:
- https://bugs.mageia.org/show_bug.cgi?id=31108
- https://www.openwall.com/lists/oss-security/2022/11/10/1
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/IVD3I2ZFXGOY6BA2FNS7WPFMPFBDHFWC/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-45063

SRPMS:
- 8/core/xterm-376-1.mga8

Mageia 2022-0441: xterm security update

xterm before patch 375 can enable an RCE under certain conditions

Summary

xterm before patch 375 can enable an RCE under certain conditions.

References

- https://bugs.mageia.org/show_bug.cgi?id=31108

- https://www.openwall.com/lists/oss-security/2022/11/10/1

- https://lists.fedoraproject.org/archives/list/[email protected]/thread/IVD3I2ZFXGOY6BA2FNS7WPFMPFBDHFWC/

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-45063

Resolution

MGASA-2022-0441 - Updated xterm packages fix security vulnerability

SRPMS

- 8/core/xterm-376-1.mga8

Severity
Publication date: 27 Nov 2022
URL: https://advisories.mageia.org/MGASA-2022-0441.html
Type: security
CVE: CVE-2022-45063

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.