openSUSE Security Update: Security update for MozillaThunderbird
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:0804-1
Rating:             important
References:         #1196809 
Cross-References:   CVE-2022-26485 CVE-2022-26486
CVSS scores:
                    CVE-2022-26485 (SUSE): 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
                    CVE-2022-26486 (SUSE): 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Affected Products:
                    openSUSE Leap 15.3
                    openSUSE Leap 15.4
______________________________________________________________________________

   An update that fixes two vulnerabilities is now available.

Description:

   This update for MozillaThunderbird fixes the following issues:

   Mozilla Thunderbird 91.6.2 (bsc#1196809):

   - CVE-2022-26485: Use-after-free in XSLT parameter processing
   - CVE-2022-26486: Use-after-free in WebGPU IPC Framework


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.4:

      zypper in -t patch openSUSE-SLE-15.4-2022-804=1

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2022-804=1



Package List:

   - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64):

      MozillaThunderbird-91.6.2-8.59.1
      MozillaThunderbird-debuginfo-91.6.2-8.59.1
      MozillaThunderbird-debugsource-91.6.2-8.59.1
      MozillaThunderbird-translations-common-91.6.2-8.59.1
      MozillaThunderbird-translations-other-91.6.2-8.59.1

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      MozillaThunderbird-91.6.2-8.59.1
      MozillaThunderbird-debuginfo-91.6.2-8.59.1
      MozillaThunderbird-debugsource-91.6.2-8.59.1
      MozillaThunderbird-translations-common-91.6.2-8.59.1
      MozillaThunderbird-translations-other-91.6.2-8.59.1


References:

   https://www.suse.com/security/cve/CVE-2022-26485.html
   https://www.suse.com/security/cve/CVE-2022-26486.html
   https://bugzilla.suse.com/1196809