openSUSE: 2022:10065-1 critical: phpPgAdmin | LinuxSecurity.com

Advisories


   openSUSE Security Update: Security update for phpPgAdmin
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:10065-1
Rating:             critical
References:         #1162794 
Cross-References:   CVE-2019-10784
CVSS scores:
                    CVE-2019-10784 (NVD) : 9.6 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
                    CVE-2019-10784 (SUSE): 9.6 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Affected Products:
                    openSUSE Backports SLE-15-SP3
                    openSUSE Backports SLE-15-SP4
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for phpPgAdmin fixes the following issues:

   - CVE-2019-10784: Fixed improper source validation that could lead to CSRF
     (boo#1162794)


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP4:

      zypper in -t patch openSUSE-2022-10065=1

   - openSUSE Backports SLE-15-SP3:

      zypper in -t patch openSUSE-2022-10065=1



Package List:

   - openSUSE Backports SLE-15-SP4 (noarch):

      phpPgAdmin-7.13.0-bp154.2.3.1
      phpPgAdmin-apache-7.13.0-bp154.2.3.1

   - openSUSE Backports SLE-15-SP3 (noarch):

      phpPgAdmin-7.13.0-bp153.2.6.1
      phpPgAdmin-apache-7.13.0-bp153.2.6.1


References:

   https://www.suse.com/security/cve/CVE-2019-10784.html
   https://bugzilla.suse.com/1162794

openSUSE: 2022:10065-1 critical: phpPgAdmin

July 25, 2022
An update that fixes one vulnerability is now available

Description

This update for phpPgAdmin fixes the following issues: - CVE-2019-10784: Fixed improper source validation that could lead to CSRF (boo#1162794)

Patch

To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP4: zypper in -t patch openSUSE-2022-10065=1 - openSUSE Backports SLE-15-SP3: zypper in -t patch openSUSE-2022-10065=1

Package List

- openSUSE Backports SLE-15-SP4 (noarch): phpPgAdmin-7.13.0-bp154.2.3.1 phpPgAdmin-apache-7.13.0-bp154.2.3.1 - openSUSE Backports SLE-15-SP3 (noarch): phpPgAdmin-7.13.0-bp153.2.6.1 phpPgAdmin-apache-7.13.0-bp153.2.6.1

References

https://www.suse.com/security/cve/CVE-2019-10784.html https://bugzilla.suse.com/1162794

Severity
Announcement ID: openSUSE-SU-2022:10065-1
Rating: critical
Affected Products: openSUSE Backports SLE-15-SP3 openSUSE Backports SLE-15-SP4 .

Related News