openSUSE: 2022:10201-1 important: chromium | LinuxSecurity.com

   openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID:    openSUSE-SU-2022:10201-1
Rating:             important
References:         #1205221 
Cross-References:   CVE-2022-3885 CVE-2022-3886 CVE-2022-3887
                    CVE-2022-3888 CVE-2022-3889 CVE-2022-3890
                   
CVSS scores:
                    CVE-2022-3885 (NVD) : 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
                    CVE-2022-3886 (NVD) : 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
                    CVE-2022-3887 (NVD) : 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
                    CVE-2022-3888 (NVD) : 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
                    CVE-2022-3889 (NVD) : 8.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
                    CVE-2022-3890 (NVD) : 9.6 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Affected Products:
                    openSUSE Backports SLE-15-SP3
                    openSUSE Backports SLE-15-SP4
______________________________________________________________________________

   An update that fixes 6 vulnerabilities is now available.

Description:

   This update for chromium fixes the following issues:

   - Chromium 107.0.5304.110 (boo#1205221)
     * CVE-2022-3885: Use after free in V8
     * CVE-2022-3886: Use after free in Speech Recognition
     * CVE-2022-3887: Use after free in Web Workers
     * CVE-2022-3888: Use after free in WebCodecs
     * CVE-2022-3889: Type Confusion in V8
     * CVE-2022-3890: Heap buffer overflow in Crashpad


Patch Instructions:

   To install this openSUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Backports SLE-15-SP4:

      zypper in -t patch openSUSE-2022-10201=1

   - openSUSE Backports SLE-15-SP3:

      zypper in -t patch openSUSE-2022-10201=1



Package List:

   - openSUSE Backports SLE-15-SP4 (aarch64 x86_64):

      chromedriver-107.0.5304.110-bp154.2.43.1
      chromedriver-debuginfo-107.0.5304.110-bp154.2.43.1
      chromium-107.0.5304.110-bp154.2.43.1
      chromium-debuginfo-107.0.5304.110-bp154.2.43.1

   - openSUSE Backports SLE-15-SP3 (aarch64 x86_64):

      chromedriver-107.0.5304.110-bp153.2.136.1
      chromium-107.0.5304.110-bp153.2.136.1


References:

   https://www.suse.com/security/cve/CVE-2022-3885.html
   https://www.suse.com/security/cve/CVE-2022-3886.html
   https://www.suse.com/security/cve/CVE-2022-3887.html
   https://www.suse.com/security/cve/CVE-2022-3888.html
   https://www.suse.com/security/cve/CVE-2022-3889.html
   https://www.suse.com/security/cve/CVE-2022-3890.html
   https://bugzilla.suse.com/1205221

openSUSE: 2022:10201-1 important: chromium

November 14, 2022
An update that fixes 6 vulnerabilities is now available

Description

This update for chromium fixes the following issues: - Chromium 107.0.5304.110 (boo#1205221) * CVE-2022-3885: Use after free in V8 * CVE-2022-3886: Use after free in Speech Recognition * CVE-2022-3887: Use after free in Web Workers * CVE-2022-3888: Use after free in WebCodecs * CVE-2022-3889: Type Confusion in V8 * CVE-2022-3890: Heap buffer overflow in Crashpad

 

Patch

Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Backports SLE-15-SP4: zypper in -t patch openSUSE-2022-10201=1 - openSUSE Backports SLE-15-SP3: zypper in -t patch openSUSE-2022-10201=1


Package List

- openSUSE Backports SLE-15-SP4 (aarch64 x86_64): chromedriver-107.0.5304.110-bp154.2.43.1 chromedriver-debuginfo-107.0.5304.110-bp154.2.43.1 chromium-107.0.5304.110-bp154.2.43.1 chromium-debuginfo-107.0.5304.110-bp154.2.43.1 - openSUSE Backports SLE-15-SP3 (aarch64 x86_64): chromedriver-107.0.5304.110-bp153.2.136.1 chromium-107.0.5304.110-bp153.2.136.1


References

https://www.suse.com/security/cve/CVE-2022-3885.html https://www.suse.com/security/cve/CVE-2022-3886.html https://www.suse.com/security/cve/CVE-2022-3887.html https://www.suse.com/security/cve/CVE-2022-3888.html https://www.suse.com/security/cve/CVE-2022-3889.html https://www.suse.com/security/cve/CVE-2022-3890.html https://bugzilla.suse.com/1205221


Severity
Announcement ID: openSUSE-SU-2022:10201-1
Rating: important
Affected Products: openSUSE Backports SLE-15-SP3 openSUSE Backports SLE-15-SP4 . Affected Products: openSUSE Backports SLE-15-SP3 openSUSE Backports SLE-15-SP4 .

Related News

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.