Oracle8: ELSA-2022-6206: systemd Important Security Update | LinuxS...

Advisories

Oracle Linux Security Advisory ELSA-2022-6206

https://linux.oracle.com/errata/ELSA-2022-6206.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
systemd-239-58.0.1.el8_6.4.i686.rpm
systemd-239-58.0.1.el8_6.4.x86_64.rpm
systemd-container-239-58.0.1.el8_6.4.i686.rpm
systemd-container-239-58.0.1.el8_6.4.x86_64.rpm
systemd-devel-239-58.0.1.el8_6.4.i686.rpm
systemd-devel-239-58.0.1.el8_6.4.x86_64.rpm
systemd-journal-remote-239-58.0.1.el8_6.4.x86_64.rpm
systemd-libs-239-58.0.1.el8_6.4.i686.rpm
systemd-libs-239-58.0.1.el8_6.4.x86_64.rpm
systemd-pam-239-58.0.1.el8_6.4.x86_64.rpm
systemd-tests-239-58.0.1.el8_6.4.x86_64.rpm
systemd-udev-239-58.0.1.el8_6.4.x86_64.rpm

aarch64:
systemd-239-58.0.1.el8_6.4.aarch64.rpm
systemd-container-239-58.0.1.el8_6.4.aarch64.rpm
systemd-devel-239-58.0.1.el8_6.4.aarch64.rpm
systemd-journal-remote-239-58.0.1.el8_6.4.aarch64.rpm
systemd-libs-239-58.0.1.el8_6.4.aarch64.rpm
systemd-pam-239-58.0.1.el8_6.4.aarch64.rpm
systemd-tests-239-58.0.1.el8_6.4.aarch64.rpm
systemd-udev-239-58.0.1.el8_6.4.aarch64.rpm


SRPMS:
https://oss.oracle.com/ol8/SRPMS-updates/systemd-239-58.0.1.el8_6.4.src.rpm

Related CVEs:

CVE-2022-2526




Description of changes:

[239-58.0.1.4]
- Disable unprivileged BPF by default [Orabug: 32870980]
- backport upstream pstore tmpfiles patch [Orabug: 31420486]
- udev rules: fix memory hot add and remove [Orabug: 31310273]
- fix to enable systemd-pstore.service [Orabug: 30951066]
- journal: change support URL shown in the catalog entries [Orabug: 30853009]
- fix to generate systemd-pstore.service file [Orabug: 30230056]
- fix _netdev is missing for iscsi entry in /etc/fstab ([email protected]) [Orabug: 25897792]
- set "RemoveIPC=no" in logind.conf as default for OL7.2 [Orabug: 22224874]
- allow dm remove ioctl to co-operate with UEK3 (Vaughan Cao) [Orabug: 18467469]
- add hv dynamic memory support (Jerry Snitselaar) [Orabug: 18621475]
- Backport upstream patches for the new systemd-pstore tool (Eric DeVolder) [OraBug: 30230056]

[239-58.4]
- resolved: pin stream while calling callbacks for it (#2110548)

_______________________________________________
El-errata mailing list
[email protected]
https://oss.oracle.com/mailman/listinfo/el-errata

Oracle8: ELSA-2022-6206: systemd Important Security Update

Summary

Description of changes: [239-58.0.1.4] - Disable unprivileged BPF by default [Orabug: 32870980] - backport upstream pstore tmpfiles patch [Orabug: 31420486] - udev rules: fix memory hot add and remove [Orabug: 31310273] - fix to enable systemd-pstore.service [Orabug: 30951066] - journal: change support URL shown in the catalog entries [Orabug: 30853009] - fix to generate systemd-pstore.service file [Orabug: 30230056] - fix _netdev is missing for iscsi entry in /etc/fstab ([email protected]) [Orabug: 25897792] - set "RemoveIPC=no" in logind.conf as default for OL7.2 [Orabug: 22224874] - allow dm remove ioctl to co-operate with UEK3 (Vaughan Cao) [Orabug: 18467469] - add hv dynamic memory support (Jerry Snitselaar) [Orabug: 18621475] - Backport upstream patches for the new systemd-pstore tool (Eric DeVolder) [OraBug: 30230056] [239-58.4] - resolved: pin stream while calling callbacks for it (#2110548)

i386

x86_64

systemd-239-58.0.1.el8_6.4.i686.rpm systemd-239-58.0.1.el8_6.4.x86_64.rpm systemd-container-239-58.0.1.el8_6.4.i686.rpm systemd-container-239-58.0.1.el8_6.4.x86_64.rpm systemd-devel-239-58.0.1.el8_6.4.i686.rpm systemd-devel-239-58.0.1.el8_6.4.x86_64.rpm systemd-journal-remote-239-58.0.1.el8_6.4.x86_64.rpm systemd-libs-239-58.0.1.el8_6.4.i686.rpm systemd-libs-239-58.0.1.el8_6.4.x86_64.rpm systemd-pam-239-58.0.1.el8_6.4.x86_64.rpm systemd-tests-239-58.0.1.el8_6.4.x86_64.rpm systemd-udev-239-58.0.1.el8_6.4.x86_64.rpm aarch64: systemd-239-58.0.1.el8_6.4.aarch64.rpm systemd-container-239-58.0.1.el8_6.4.aarch64.rpm systemd-devel-239-58.0.1.el8_6.4.aarch64.rpm systemd-journal-remote-239-58.0.1.el8_6.4.aarch64.rpm systemd-libs-239-58.0.1.el8_6.4.aarch64.rpm systemd-pam-239-58.0.1.el8_6.4.aarch64.rpm systemd-tests-239-58.0.1.el8_6.4.aarch64.rpm systemd-udev-239-58.0.1.el8_6.4.aarch64.rpm

SRPMS

https://oss.oracle.com/ol8/SRPMS-updates/systemd-239-58.0.1.el8_6.4.src.rpm

Severity
Related CVEs: CVE-2022-2526

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.