RedHat: RHSA-2023-1829:01 Important: pesign security update | Linux...
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

=====================================================================
                   Red Hat Security Advisory

Synopsis:          Important: pesign security update
Advisory ID:       RHSA-2023:1829-01
Product:           Red Hat Enterprise Linux
Advisory URL:      https://access.redhat.com/errata/RHSA-2023:1829
Issue date:        2023-04-18
CVE Names:         CVE-2022-3560 
=====================================================================

1. Summary:

An update for pesign is now available for Red Hat Enterprise Linux 8.6
Extended Update Support.

Red Hat Product Security has rated this update as having a security impact
of Important. A Common Vulnerability Scoring System (CVSS) base score,
which gives a detailed severity rating, is available for each vulnerability
from the CVE link(s) in the References section.

2. Relevant releases/architectures:

Red Hat Enterprise Linux AppStream EUS (v.8.6) - aarch64, x86_64

3. Description:

The pesign packages provide the pesign utility for signing UEFI binaries as
well as other associated tools.

Security Fix(es):

* pesign: Local privilege escalation on pesign systemd service
(CVE-2022-3560)

For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE
page(s) listed in the References section.

4. Solution:

For details on how to apply this update, which includes the changes
described in this advisory, refer to:

https://access.redhat.com/articles/11258

5. Bugs fixed (https://bugzilla.redhat.com/):

2135420 - CVE-2022-3560 pesign: Local privilege escalation on pesign systemd service

6. Package List:

Red Hat Enterprise Linux AppStream EUS (v.8.6):

Source:
pesign-0.112-27.el8_6.src.rpm

aarch64:
pesign-0.112-27.el8_6.aarch64.rpm
pesign-debuginfo-0.112-27.el8_6.aarch64.rpm
pesign-debugsource-0.112-27.el8_6.aarch64.rpm

x86_64:
pesign-0.112-27.el8_6.x86_64.rpm
pesign-debuginfo-0.112-27.el8_6.x86_64.rpm
pesign-debugsource-0.112-27.el8_6.x86_64.rpm

These packages are GPG signed by Red Hat for security.  Our key and
details on how to verify the signature are available from
https://access.redhat.com/security/team/key/

7. References:

https://access.redhat.com/security/cve/CVE-2022-3560
https://access.redhat.com/security/updates/classification/#important

8. Contact:

The Red Hat security contact is . More contact
details at https://access.redhat.com/security/team/contact/

Copyright 2023 Red Hat, Inc.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIVAwUBZEgrgdzjgjWX9erEAQjRGBAApP7z+kBk0EXV5sgqVCP7eLjK39Qdrk/i
3Xi4nUdVf6swVbB5o/ycmI1X+DDKDzo0/c9sr9YRLpC2IrlqWJWPtYVtivdSAB7L
kwfAzeHY6YhI8TfnASaeLtO3DjOXSjUJ81Pozu+FPAVjiat0pOsHFs1nVUUE9tx9
g523aKkKNZpiZzgrxr8rogp8667L18w5Jq4W0QZi2iYs8m/IrTo9GczhmJsyU76p
vmW0wY7ebSx77kjA0ZrUVf2ESOVb2t+jBMusvRxA1g70Dmol4TzllNJvWD1UqOyh
sFWLFV+y+dEGiWB9uLgzfShgyny55VGmYV5TEuEV65TMVg6DLKA9v7dq5Rk+XLhK
1v7gvubzFM3GojR9EJ0silADNDa2yEjjrlQcUuiiXOVx5B0Iw06X5mDF9ViDMUCn
EM/vNw5aaVTN87AO3+XsTPN1tToHSASO60DGRpJZBFc3uASV40cg/vHSAN/iucNp
OBFrrUwHiGQcQ2DfvQm27IKBCUscL9aassYZ2sgHyuVQel998Wo/2xfLitD5abJ8
7BU3R7UvXr2ZRt5i77XjjTe/Gv5PB/avza9O/+ZWHdfVZLmQIVRrFfgLzt3V5Jj9
3A7nuxP380ewcH27ROWwKRHgDnQ+bTCfz0OQ36xCPUrzbhm83Pj64NuUxyiABBDp
SyrtI0hs9DA=
=my1q
-----END PGP SIGNATURE-----
--
RHSA-announce mailing list
[email protected]
https://listman.redhat.com/mailman/listinfo/rhsa-announce

RedHat: RHSA-2023-1829:01 Important: pesign security update

An update for pesign is now available for Red Hat Enterprise Linux 8.6 Extended Update Support

Summary

The pesign packages provide the pesign utility for signing UEFI binaries as well as other associated tools.
Security Fix(es):
* pesign: Local privilege escalation on pesign systemd service (CVE-2022-3560)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.



Summary


Solution

For details on how to apply this update, which includes the changes described in this advisory, refer to:
https://access.redhat.com/articles/11258

References

https://access.redhat.com/security/cve/CVE-2022-3560 https://access.redhat.com/security/updates/classification/#important

Package List

Red Hat Enterprise Linux AppStream EUS (v.8.6):
Source: pesign-0.112-27.el8_6.src.rpm
aarch64: pesign-0.112-27.el8_6.aarch64.rpm pesign-debuginfo-0.112-27.el8_6.aarch64.rpm pesign-debugsource-0.112-27.el8_6.aarch64.rpm
x86_64: pesign-0.112-27.el8_6.x86_64.rpm pesign-debuginfo-0.112-27.el8_6.x86_64.rpm pesign-debugsource-0.112-27.el8_6.x86_64.rpm
These packages are GPG signed by Red Hat for security. Our key and details on how to verify the signature are available from https://access.redhat.com/security/team/key/


Severity
Advisory ID: RHSA-2023:1829-01
Product: Red Hat Enterprise Linux
Advisory URL: https://access.redhat.com/errata/RHSA-2023:1829
Issued Date: : 2023-04-18
CVE Names: CVE-2022-3560

Topic

An update for pesign is now available for Red Hat Enterprise Linux 8.6Extended Update Support.Red Hat Product Security has rated this update as having a security impactof Important. A Common Vulnerability Scoring System (CVSS) base score,which gives a detailed severity rating, is available for each vulnerabilityfrom the CVE link(s) in the References section.


Topic


 

Relevant Releases Architectures

Red Hat Enterprise Linux AppStream EUS (v.8.6) - aarch64, x86_64


Bugs Fixed

2135420 - CVE-2022-3560 pesign: Local privilege escalation on pesign systemd service


We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.