Rocky Linux: RLSA-2022:267 polkit security update | LinuxSecurity.com
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2022:267', 'synopsis': 'Important: polkit security update', 'severity': 'Important', 'topic': 'An update for polkit is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'The polkit packages provide a component for controlling system-wide privileges. This component provides a uniform and organized way for non-privileged processes to communicate with privileged ones.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['2025869'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-4034.json:::CVE-2021-4034'], 'references': [], 'publishedAt': '2022-01-26T21:26:22.592494Z', 'rpms': ['polkit-0.115-13.el8_5.1.aarch64.rpm', 'polkit-0.115-13.el8_5.1.src.rpm', 'polkit-0.115-13.el8_5.1.x86_64.rpm', 'polkit-debuginfo-0.115-13.el8_5.1.aarch64.rpm', 'polkit-debuginfo-0.115-13.el8_5.1.i686.rpm', 'polkit-debuginfo-0.115-13.el8_5.1.x86_64.rpm', 'polkit-debugsource-0.115-13.el8_5.1.aarch64.rpm', 'polkit-debugsource-0.115-13.el8_5.1.i686.rpm', 'polkit-debugsource-0.115-13.el8_5.1.x86_64.rpm', 'polkit-devel-0.115-13.el8_5.1.aarch64.rpm', 'polkit-devel-0.115-13.el8_5.1.i686.rpm', 'polkit-devel-0.115-13.el8_5.1.x86_64.rpm', 'polkit-docs-0.115-13.el8_5.1.noarch.rpm', 'polkit-libs-0.115-13.el8_5.1.aarch64.rpm', 'polkit-libs-0.115-13.el8_5.1.i686.rpm', 'polkit-libs-0.115-13.el8_5.1.x86_64.rpm', 'polkit-libs-debuginfo-0.115-13.el8_5.1.aarch64.rpm', 'polkit-libs-debuginfo-0.115-13.el8_5.1.i686.rpm', 'polkit-libs-debuginfo-0.115-13.el8_5.1.x86_64.rpm']}\

Rocky Linux: RLSA-2022:267 polkit security update

September 2, 2022
An update for polkit is now available for Rocky Linux 8

Summary

An update for polkit is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


The polkit packages provide a component for controlling system-wide privileges. This component provides a uniform and organized way for non-privileged processes to communicate with privileged ones. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

polkit-0.115-13.el8_5.1.aarch64.rpm
polkit-0.115-13.el8_5.1.src.rpm
polkit-0.115-13.el8_5.1.x86_64.rpm
polkit-debuginfo-0.115-13.el8_5.1.aarch64.rpm
polkit-debuginfo-0.115-13.el8_5.1.i686.rpm
polkit-debuginfo-0.115-13.el8_5.1.x86_64.rpm
polkit-debugsource-0.115-13.el8_5.1.aarch64.rpm
polkit-debugsource-0.115-13.el8_5.1.i686.rpm
polkit-debugsource-0.115-13.el8_5.1.x86_64.rpm
polkit-devel-0.115-13.el8_5.1.aarch64.rpm
polkit-devel-0.115-13.el8_5.1.i686.rpm
polkit-devel-0.115-13.el8_5.1.x86_64.rpm
polkit-docs-0.115-13.el8_5.1.noarch.rpm
polkit-libs-0.115-13.el8_5.1.aarch64.rpm
polkit-libs-0.115-13.el8_5.1.i686.rpm
polkit-libs-0.115-13.el8_5.1.x86_64.rpm
polkit-libs-debuginfo-0.115-13.el8_5.1.aarch64.rpm
polkit-libs-debuginfo-0.115-13.el8_5.1.i686.rpm
polkit-libs-debuginfo-0.115-13.el8_5.1.x86_64.rpm

References

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-4034.json

Severity
Name: RLSA-2022:267
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=2025869

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.