Rocky Linux: RLSA-2022:366 vim security update | LinuxSecurity.com
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2022:366', 'synopsis': 'Moderate: vim security update', 'severity': 'Moderate', 'topic': 'An update for vim is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': 'Vim (Vi IMproved) is an updated and improved version of the vi editor.\nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['2016056', '2028122', '2028212', '2039685', '2039687'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3984.json:::CVE-2021-3984', 'Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-4019.json:::CVE-2021-4019'], 'references': [], 'publishedAt': '2022-02-02T04:36:58.482714Z', 'rpms': ['vim-8.0.1763-16.el8_5.4.src.rpm', 'vim-common-8.0.1763-16.el8_5.4.aarch64.rpm', 'vim-common-8.0.1763-16.el8_5.4.x86_64.rpm', 'vim-common-debuginfo-8.0.1763-16.el8_5.4.aarch64.rpm', 'vim-common-debuginfo-8.0.1763-16.el8_5.4.x86_64.rpm', 'vim-debuginfo-8.0.1763-16.el8_5.4.aarch64.rpm', 'vim-debuginfo-8.0.1763-16.el8_5.4.x86_64.rpm', 'vim-debugsource-8.0.1763-16.el8_5.4.aarch64.rpm', 'vim-debugsource-8.0.1763-16.el8_5.4.x86_64.rpm', 'vim-enhanced-8.0.1763-16.el8_5.4.aarch64.rpm', 'vim-enhanced-8.0.1763-16.el8_5.4.x86_64.rpm', 'vim-enhanced-debuginfo-8.0.1763-16.el8_5.4.aarch64.rpm', 'vim-enhanced-debuginfo-8.0.1763-16.el8_5.4.x86_64.rpm', 'vim-filesystem-8.0.1763-16.el8_5.4.noarch.rpm', 'vim-minimal-8.0.1763-16.el8_5.4.aarch64.rpm', 'vim-minimal-8.0.1763-16.el8_5.4.x86_64.rpm', 'vim-minimal-debuginfo-8.0.1763-16.el8_5.4.aarch64.rpm', 'vim-minimal-debuginfo-8.0.1763-16.el8_5.4.x86_64.rpm', 'vim-X11-8.0.1763-16.el8_5.4.aarch64.rpm', 'vim-X11-8.0.1763-16.el8_5.4.x86_64.rpm', 'vim-X11-debuginfo-8.0.1763-16.el8_5.4.aarch64.rpm', 'vim-X11-debuginfo-8.0.1763-16.el8_5.4.x86_64.rpm']}\

Rocky Linux: RLSA-2022:366 vim security update

September 2, 2022
An update for vim is now available for Rocky Linux 8

Summary

An update for vim is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


Vim (Vi IMproved) is an updated and improved version of the vi editor. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

vim-8.0.1763-16.el8_5.4.src.rpm
vim-common-8.0.1763-16.el8_5.4.aarch64.rpm
vim-common-8.0.1763-16.el8_5.4.x86_64.rpm
vim-common-debuginfo-8.0.1763-16.el8_5.4.aarch64.rpm
vim-common-debuginfo-8.0.1763-16.el8_5.4.x86_64.rpm
vim-debuginfo-8.0.1763-16.el8_5.4.aarch64.rpm
vim-debuginfo-8.0.1763-16.el8_5.4.x86_64.rpm
vim-debugsource-8.0.1763-16.el8_5.4.aarch64.rpm
vim-debugsource-8.0.1763-16.el8_5.4.x86_64.rpm
vim-enhanced-8.0.1763-16.el8_5.4.aarch64.rpm
vim-enhanced-8.0.1763-16.el8_5.4.x86_64.rpm
vim-enhanced-debuginfo-8.0.1763-16.el8_5.4.aarch64.rpm
vim-enhanced-debuginfo-8.0.1763-16.el8_5.4.x86_64.rpm
vim-filesystem-8.0.1763-16.el8_5.4.noarch.rpm
vim-minimal-8.0.1763-16.el8_5.4.aarch64.rpm
vim-minimal-8.0.1763-16.el8_5.4.x86_64.rpm
vim-minimal-debuginfo-8.0.1763-16.el8_5.4.aarch64.rpm
vim-minimal-debuginfo-8.0.1763-16.el8_5.4.x86_64.rpm
vim-X11-8.0.1763-16.el8_5.4.aarch64.rpm
vim-X11-8.0.1763-16.el8_5.4.x86_64.rpm
vim-X11-debuginfo-8.0.1763-16.el8_5.4.aarch64.rpm
vim-X11-debuginfo-8.0.1763-16.el8_5.4.x86_64.rpm

References

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3984.json

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-4019.json

Severity
Name: RLSA-2022:366
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=2016056

https://bugzilla.redhat.com/show_bug.cgi?id=2028122

https://bugzilla.redhat.com/show_bug.cgi?id=2028212

https://bugzilla.redhat.com/show_bug.cgi?id=2039685

https://bugzilla.redhat.com/show_bug.cgi?id=2039687

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.