Rocky Linux: RLBA-2021:1980 openssh bug fix and enhancement update ...
\{'type': 'BugFix', 'shortCode': 'RL', 'name': 'RLBA-2021:1980', 'synopsis': 'openssh bug fix and enhancement update', 'severity': 'UnknownSeverity', 'topic': 'An update for openssh is now available for Rocky Linux 8.', 'description': 'OpenSSH is an SSH protocol implementation supported by a number of Linux,\nUNIX, and similar operating systems. It includes the core files necessary\nfor both the OpenSSH client and server.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1942364'], 'cves': ['Red Hat:::https://access.redhat.com/errata/RHBA-2021:1980:::RHBA-2021:1980'], 'references': [], 'publishedAt': '2021-07-22T18:29:02.518162Z', 'rpms': ['openssh-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-8.0p1-6.el8_4.2.src.rpm', 'openssh-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-askpass-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-askpass-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-askpass-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-askpass-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-cavs-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-cavs-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-cavs-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-cavs-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-clients-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-clients-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-clients-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-clients-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-debugsource-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-debugsource-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-keycat-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-keycat-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-keycat-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-keycat-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-ldap-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-ldap-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-ldap-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-ldap-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-server-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-server-8.0p1-6.el8_4.2.x86_64.rpm', 'openssh-server-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm', 'openssh-server-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm', 'pam_ssh_agent_auth-0.10.3-7.6.el8_4.1.aarch64.rpm', 'pam_ssh_agent_auth-0.10.3-7.6.el8_4.1.x86_64.rpm', 'pam_ssh_agent_auth-debuginfo-0.10.3-7.6.el8_4.1.aarch64.rpm', 'pam_ssh_agent_auth-debuginfo-0.10.3-7.6.el8_4.1.x86_64.rpm']}\

Rocky Linux: RLBA-2021:1980 openssh bug fix and enhancement update

September 2, 2022
An update for openssh is now available for Rocky Linux 8

Summary

An update for openssh is now available for Rocky Linux 8.


OpenSSH is an SSH protocol implementation supported by a number of Linux, UNIX, and similar operating systems. It includes the core files necessary for both the OpenSSH client and server.

RPMs

openssh-8.0p1-6.el8_4.2.aarch64.rpm
openssh-8.0p1-6.el8_4.2.src.rpm
openssh-8.0p1-6.el8_4.2.x86_64.rpm
openssh-askpass-8.0p1-6.el8_4.2.aarch64.rpm
openssh-askpass-8.0p1-6.el8_4.2.x86_64.rpm
openssh-askpass-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm
openssh-askpass-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm
openssh-cavs-8.0p1-6.el8_4.2.aarch64.rpm
openssh-cavs-8.0p1-6.el8_4.2.x86_64.rpm
openssh-cavs-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm
openssh-cavs-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm
openssh-clients-8.0p1-6.el8_4.2.aarch64.rpm
openssh-clients-8.0p1-6.el8_4.2.x86_64.rpm
openssh-clients-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm
openssh-clients-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm
openssh-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm
openssh-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm
openssh-debugsource-8.0p1-6.el8_4.2.aarch64.rpm
openssh-debugsource-8.0p1-6.el8_4.2.x86_64.rpm
openssh-keycat-8.0p1-6.el8_4.2.aarch64.rpm
openssh-keycat-8.0p1-6.el8_4.2.x86_64.rpm
openssh-keycat-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm
openssh-keycat-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm
openssh-ldap-8.0p1-6.el8_4.2.aarch64.rpm
openssh-ldap-8.0p1-6.el8_4.2.x86_64.rpm
openssh-ldap-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm
openssh-ldap-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm
openssh-server-8.0p1-6.el8_4.2.aarch64.rpm
openssh-server-8.0p1-6.el8_4.2.x86_64.rpm
openssh-server-debuginfo-8.0p1-6.el8_4.2.aarch64.rpm
openssh-server-debuginfo-8.0p1-6.el8_4.2.x86_64.rpm
pam_ssh_agent_auth-0.10.3-7.6.el8_4.1.aarch64.rpm
pam_ssh_agent_auth-0.10.3-7.6.el8_4.1.x86_64.rpm
pam_ssh_agent_auth-debuginfo-0.10.3-7.6.el8_4.1.aarch64.rpm
pam_ssh_agent_auth-debuginfo-0.10.3-7.6.el8_4.1.x86_64.rpm

References

Severity
Name: RLBA-2021:1980
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1942364

CVES

https://access.redhat.com/errata/RHBA-2021:1980

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.