Rocky Linux: RLSA-2021:2595 389-ds | LinuxSecurity.com
\{'type': 'Security', 'shortCode': 'RL', 'name': 'RLSA-2021:2595', 'synopsis': 'Moderate: 389-ds:1.4 security and bug fix update', 'severity': 'Moderate', 'topic': 'An update for the 389-ds:1.4 module is now available for Rocky Linux 8.\nRocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.', 'description': '389 Directory Server is an LDAP version 3 (LDAPv3) compliant server. The base packages include the Lightweight Directory Access Protocol (LDAP) server and command-line utilities for server administration. \nFor more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1952907', '1960720', '1968588', '1970791', '1972721', '1972738'], 'cves': ['Red Hat:::https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3514.json:::CVE-2021-3514'], 'references': [], 'publishedAt': '2021-07-22T03:36:35.023008Z', 'rpms': ['389-ds-base-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm', '389-ds-base-1.4.3.16-16.module+el8.4.0+596+159889e5.src.rpm', '389-ds-base-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm', '389-ds-base-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm', '389-ds-base-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm', '389-ds-base-debugsource-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm', '389-ds-base-debugsource-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm', '389-ds-base-devel-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm', '389-ds-base-devel-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm', '389-ds-base-legacy-tools-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm', '389-ds-base-legacy-tools-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm', '389-ds-base-legacy-tools-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm', '389-ds-base-legacy-tools-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm', '389-ds-base-libs-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm', '389-ds-base-libs-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm', '389-ds-base-libs-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm', '389-ds-base-libs-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm', '389-ds-base-snmp-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm', '389-ds-base-snmp-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm', '389-ds-base-snmp-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm', '389-ds-base-snmp-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm', 'python3-lib389-1.4.3.16-16.module+el8.4.0+596+159889e5.noarch.rpm']}\

Rocky Linux: RLSA-2021:2595 389-ds

September 2, 2022
An update for the 389-ds:1

Summary

An update for the 389-ds:1.4 module is now available for Rocky Linux 8. Rocky Linux Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.


389 Directory Server is an LDAP version 3 (LDAPv3) compliant server. The base packages include the Lightweight Directory Access Protocol (LDAP) server and command-line utilities for server administration. For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

RPMs

389-ds-base-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm
389-ds-base-1.4.3.16-16.module+el8.4.0+596+159889e5.src.rpm
389-ds-base-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm
389-ds-base-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm
389-ds-base-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm
389-ds-base-debugsource-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm
389-ds-base-debugsource-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm
389-ds-base-devel-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm
389-ds-base-devel-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm
389-ds-base-legacy-tools-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm
389-ds-base-legacy-tools-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm
389-ds-base-legacy-tools-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm
389-ds-base-legacy-tools-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm
389-ds-base-libs-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm
389-ds-base-libs-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm
389-ds-base-libs-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm
389-ds-base-libs-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm
389-ds-base-snmp-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm
389-ds-base-snmp-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm
389-ds-base-snmp-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.aarch64.rpm
389-ds-base-snmp-debuginfo-1.4.3.16-16.module+el8.4.0+596+159889e5.x86_64.rpm
python3-lib389-1.4.3.16-16.module+el8.4.0+596+159889e5.noarch.rpm

References

Severity
Name: RLSA-2021:2595
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1952907

https://bugzilla.redhat.com/show_bug.cgi?id=1960720

https://bugzilla.redhat.com/show_bug.cgi?id=1968588

https://bugzilla.redhat.com/show_bug.cgi?id=1970791

https://bugzilla.redhat.com/show_bug.cgi?id=1972721

https://bugzilla.redhat.com/show_bug.cgi?id=1972738

CVES

https://access.redhat.com/hydra/rest/securitydata/cve/CVE-2021-3514.json

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.