SciLinux: Critical: firefox on SL6.x, SL7.x i386/x86_64

    Date14 Jun 2017
    85
    Posted ByLinuxSecurity Advisories
    Multiple flaws were found in the processing of malformed web content. Aweb page containing malicious content could cause Firefox to crash or,potentially, execute arbitrary code with the privileges of the userrunning Firefox. (CVE-2017-5470, CVE-2017-5472, CVE-2017-7749,CVE-2017-7751, CVE-2017-7756, CVE-2017-7771, CVE-2017-7772, CVE-2017-7773,CVE-2017-7774, CVE-2017-7775, CVE-2017-7776, CVE-2017-7777, CVE-2017-7778,CVE-2017-7750, CVE-2017-7752, CVE-2017-7754, CVE-2017-7757, CVE-2017-7758,CVE-2017-7764)
    Synopsis:          Critical: firefox security update
    Advisory ID:       SLSA-2017:1440-1
    Issue Date:        2017-06-14
    CVE Numbers:       CVE-2017-5472
                       CVE-2017-7749
                       CVE-2017-7750
                       CVE-2017-7751
                       CVE-2017-7752
                       CVE-2017-7754
                       CVE-2017-7756
                       CVE-2017-7757
                       CVE-2017-7778
                       CVE-2017-7771
                       CVE-2017-7772
                       CVE-2017-7773
                       CVE-2017-7758
                       CVE-2017-7764
                       CVE-2017-5470
    --
    
    This update upgrades Firefox to version 52.2.0 ESR.
    
    Security Fix(es):
    
    * Multiple flaws were found in the processing of malformed web content. A
    web page containing malicious content could cause Firefox to crash or,
    potentially, execute arbitrary code with the privileges of the user
    running Firefox. (CVE-2017-5470, CVE-2017-5472, CVE-2017-7749,
    CVE-2017-7751, CVE-2017-7756, CVE-2017-7771, CVE-2017-7772, CVE-2017-7773,
    CVE-2017-7774, CVE-2017-7775, CVE-2017-7776, CVE-2017-7777, CVE-2017-7778,
    CVE-2017-7750, CVE-2017-7752, CVE-2017-7754, CVE-2017-7757, CVE-2017-7758,
    CVE-2017-7764)
    --
    
    SL6
      x86_64
        firefox-52.2.0-1.el6_9.x86_64.rpm
        firefox-debuginfo-52.2.0-1.el6_9.x86_64.rpm
        firefox-52.2.0-1.el6_9.i686.rpm
        firefox-debuginfo-52.2.0-1.el6_9.i686.rpm
      i386
        firefox-52.2.0-1.el6_9.i686.rpm
        firefox-debuginfo-52.2.0-1.el6_9.i686.rpm
    SL7
      x86_64
        firefox-52.2.0-1.el7_3.x86_64.rpm
        firefox-debuginfo-52.2.0-1.el7_3.x86_64.rpm
        firefox-52.2.0-1.el7_3.i686.rpm
        firefox-debuginfo-52.2.0-1.el7_3.i686.rpm
    
    - Scientific Linux Development Team
    
    You are not authorised to post comments.

    LinuxSecurity Poll

    What is your favorite LinuxSecurity.com feature?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /component/communitypolls/?task=poll.vote
    17
    radio
    [{"id":"65","title":"Feature articles","votes":"0","type":"x","order":"1","pct":0,"resources":[]},{"id":"66","title":"News","votes":"0","type":"x","order":"2","pct":0,"resources":[]},{"id":"67","title":"HOWTOs","votes":"0","type":"x","order":"3","pct":0,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.