SciLinux: Important: firefox on SL7.x x86_64

    Date21 Feb 2019
    81
    Posted ByLinuxSecurity Advisories
    This update upgrades Firefox to version 60.5.1 ESR. * chromium-browser, mozilla: Use after free in Skia (CVE-2018-18356) * mozilla: Integer overflow in Skia (CVE-2019-5785) SL7 x86_64 firefox-60.5.1-1.el7_6.i686.rpm firefox-60.5.1-1.el7_6.x86_64.rpm firefox-debuginfo-60.5.1-1.el7_6.i686.rpm firefox-debuginfo-60.5.1-1.el7_6.x86_64.rpm - Scientific Linux Development Team
    Synopsis:          Important: firefox security update
    Advisory ID:       SLSA-2019:0374-1
    Issue Date:        2019-02-21
    CVE Numbers:       None
    --
    
    Security Fix(es):
    
    This update upgrades Firefox to version 60.5.1 ESR.
    
    Security Fix(es):
    
    * chromium-browser, mozilla: Use after free in Skia (CVE-2018-18356)  *
    mozilla: Integer overflow in Skia (CVE-2019-5785)
    --
    
    SL7
      x86_64
        firefox-60.5.1-1.el7_6.i686.rpm
        firefox-60.5.1-1.el7_6.x86_64.rpm
        firefox-debuginfo-60.5.1-1.el7_6.i686.rpm
        firefox-debuginfo-60.5.1-1.el7_6.x86_64.rpm
    
    - Scientific Linux Development Team
    

    Comments powered by CComment

    LinuxSecurity Poll

    Which Linux distribution(s) do you use?

    Message!

    Poll results are hidden from public viewing.

    You are not authorized to vote on this poll.

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 5 answer(s).
    /component/communitypolls/?task=poll.vote
    7
    radio
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.