SUSE Security Update: Security update for xen
______________________________________________________________________________

Announcement ID:    SUSE-SU-2020:3416-1
Rating:             important
References:         #1177950 #1178591 
Cross-References:   CVE-2020-28368
Affected Products:
                    SUSE Linux Enterprise Server for SAP 15
                    SUSE Linux Enterprise High Performance Computing 15-LTSS
                    SUSE Linux Enterprise High Performance Computing 15-ESPOS
______________________________________________________________________________

   An update that solves one vulnerability and has one errata
   is now available.

Description:

   This update for xen fixes the following issues:

   Security issue fixed:

   - CVE-2020-28368: Fixed the Intel RAPL sidechannel attack, aka PLATYPUS
     attack, aka XSA-351 (bsc#1178591).

   Non-security issue fixed:

   - Adjusted help for --max_iters, default is 5 (bsc#1177950).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Server for SAP 15:

      zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-2020-3416=1

   - SUSE Linux Enterprise High Performance Computing 15-LTSS:

      zypper in -t patch SUSE-SLE-Product-HPC-15-2020-3416=1

   - SUSE Linux Enterprise High Performance Computing 15-ESPOS:

      zypper in -t patch SUSE-SLE-Product-HPC-15-2020-3416=1



Package List:

   - SUSE Linux Enterprise Server for SAP 15 (x86_64):

      xen-4.10.4_20-3.47.1
      xen-debugsource-4.10.4_20-3.47.1
      xen-devel-4.10.4_20-3.47.1
      xen-libs-4.10.4_20-3.47.1
      xen-libs-debuginfo-4.10.4_20-3.47.1
      xen-tools-4.10.4_20-3.47.1
      xen-tools-debuginfo-4.10.4_20-3.47.1
      xen-tools-domU-4.10.4_20-3.47.1
      xen-tools-domU-debuginfo-4.10.4_20-3.47.1

   - SUSE Linux Enterprise High Performance Computing 15-LTSS (x86_64):

      xen-4.10.4_20-3.47.1
      xen-debugsource-4.10.4_20-3.47.1
      xen-devel-4.10.4_20-3.47.1
      xen-libs-4.10.4_20-3.47.1
      xen-libs-debuginfo-4.10.4_20-3.47.1
      xen-tools-4.10.4_20-3.47.1
      xen-tools-debuginfo-4.10.4_20-3.47.1
      xen-tools-domU-4.10.4_20-3.47.1
      xen-tools-domU-debuginfo-4.10.4_20-3.47.1

   - SUSE Linux Enterprise High Performance Computing 15-ESPOS (x86_64):

      xen-4.10.4_20-3.47.1
      xen-debugsource-4.10.4_20-3.47.1
      xen-devel-4.10.4_20-3.47.1
      xen-libs-4.10.4_20-3.47.1
      xen-libs-debuginfo-4.10.4_20-3.47.1
      xen-tools-4.10.4_20-3.47.1
      xen-tools-debuginfo-4.10.4_20-3.47.1
      xen-tools-domU-4.10.4_20-3.47.1
      xen-tools-domU-debuginfo-4.10.4_20-3.47.1


References:

   https://www.suse.com/security/cve/CVE-2020-28368.html
   https://bugzilla.suse.com/1177950
   https://bugzilla.suse.com/1178591