SUSE: 2022:14950-1 important: cifs-utils | LinuxSecurity.com

   SUSE Security Update: Security update for cifs-utils
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:14950-1
Rating:             important
References:         #1197216 
Cross-References:   CVE-2022-27239
CVSS scores:
                    CVE-2022-27239 (SUSE): 6.7 CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Affected Products:
                    SUSE Linux Enterprise Point of Sale 11-SP3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for cifs-utils fixes the following issues:

   - CVE-2022-27239: Fixed a buffer overflow in the command line ip option
     (bsc#1197216).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Point of Sale 11-SP3:

      zypper in -t patch sleposp3-cifs-utils-14950=1



Package List:

   - SUSE Linux Enterprise Point of Sale 11-SP3 (i586):

      cifs-utils-5.1-0.14.3.1


References:

   https://www.suse.com/security/cve/CVE-2022-27239.html
   https://bugzilla.suse.com/1197216

SUSE: 2022:14950-1 important: cifs-utils

April 27, 2022
An update that fixes one vulnerability is now available

Summary

This update for cifs-utils fixes the following issues: - CVE-2022-27239: Fixed a buffer overflow in the command line ip option (bsc#1197216). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Linux Enterprise Point of Sale 11-SP3: zypper in -t patch sleposp3-cifs-utils-14950=1 Package List: - SUSE Linux Enterprise Point of Sale 11-SP3 (i586): cifs-utils-5.1-0.14.3.1

References

#1197216

Cross- CVE-2022-27239

CVSS scores:

CVE-2022-27239 (SUSE): 6.7 CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Affected Products:

SUSE Linux Enterprise Point of Sale 11-SP3

https://www.suse.com/security/cve/CVE-2022-27239.html

https://bugzilla.suse.com/1197216

Severity
Announcement ID: SUSE-SU-2022:14950-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.