SUSE: 2022:2603-1 bci/nodejs Security Update | LinuxSecurity.com
SUSE Container Update Advisory: bci/nodejs
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:2603-1
Container Tags        : bci/node:12 , bci/node:12-17.11 , bci/nodejs:12 , bci/nodejs:12-17.11
Container Release     : 17.11
Severity              : moderate
Type                  : security
References            : 1201325 1203832 CVE-2022-32213 CVE-2022-35256 
-----------------------------------------------------------------

The container bci/nodejs was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:3616-1
Released:    Tue Oct 18 13:06:11 2022
Summary:     Security update for nodejs12
Type:        security
Severity:    moderate
References:  1201325,1203832,CVE-2022-32213,CVE-2022-35256
This update for nodejs12 fixes the following issues:

  - CVE-2022-35256: Fixed incorrect parsing of header fields (bsc#1203832).
  - CVE-2022-32213: Fixed bypass via obs-fold mechanic (bsc#1201325).


The following package changes have been done:

- nodejs12-12.22.12-150200.4.38.1 updated
- npm12-12.22.12-150200.4.38.1 updated

SUSE: 2022:2603-1 bci/nodejs Security Update

October 20, 2022
The container bci/nodejs was updated

Summary

Advisory ID: SUSE-SU-2022:3616-1 Released: Tue Oct 18 13:06:11 2022 Summary: Security update for nodejs12 Type: security Severity: moderate

References

References : 1201325 1203832 CVE-2022-32213 CVE-2022-35256

1201325,1203832,CVE-2022-32213,CVE-2022-35256

This update for nodejs12 fixes the following issues:

- CVE-2022-35256: Fixed incorrect parsing of header fields (bsc#1203832).

- CVE-2022-32213: Fixed bypass via obs-fold mechanic (bsc#1201325).

The following package changes have been done:

- nodejs12-12.22.12-150200.4.38.1 updated

- npm12-12.22.12-150200.4.38.1 updated

Severity
Container Advisory ID : SUSE-CU-2022:2603-1
Container Tags : bci/node:12 , bci/node:12-17.11 , bci/nodejs:12 , bci/nodejs:12-17.11
Container Release : 17.11
Severity : moderate
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.