SUSE: 2022:3140-1 moderate: icu | LinuxSecurity.com

   SUSE Security Update: Security update for icu
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:3140-1
Rating:             moderate
References:         #1193951 
Cross-References:   CVE-2020-21913
CVSS scores:
                    CVE-2020-21913 (NVD) : 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
                    CVE-2020-21913 (SUSE): 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Affected Products:
                    SUSE Linux Enterprise Desktop 12-SP5
                    SUSE Linux Enterprise Server 12-SP5
                    SUSE Linux Enterprise Server for SAP Applications 12-SP5
                    SUSE Linux Enterprise Software Development Kit 12-SP5
                    SUSE Linux Enterprise Workstation Extension 12-SP5
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for icu fixes the following issues:

   - CVE-2020-21913: Fixed a memory safety issue that could lead to use after
     free (bsc#1193951).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Workstation Extension 12-SP5:

      zypper in -t patch SUSE-SLE-WE-12-SP5-2022-3140=1

   - SUSE Linux Enterprise Software Development Kit 12-SP5:

      zypper in -t patch SUSE-SLE-SDK-12-SP5-2022-3140=1

   - SUSE Linux Enterprise Server 12-SP5:

      zypper in -t patch SUSE-SLE-SERVER-12-SP5-2022-3140=1



Package List:

   - SUSE Linux Enterprise Workstation Extension 12-SP5 (x86_64):

      icu-52.1-8.13.1
      icu-debuginfo-52.1-8.13.1
      icu-debugsource-52.1-8.13.1

   - SUSE Linux Enterprise Software Development Kit 12-SP5 (aarch64 ppc64le s390x x86_64):

      icu-debuginfo-52.1-8.13.1
      icu-debugsource-52.1-8.13.1
      libicu-devel-52.1-8.13.1

   - SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64):

      icu-debuginfo-52.1-8.13.1
      icu-debugsource-52.1-8.13.1
      libicu-doc-52.1-8.13.1
      libicu52_1-52.1-8.13.1
      libicu52_1-data-52.1-8.13.1
      libicu52_1-debuginfo-52.1-8.13.1

   - SUSE Linux Enterprise Server 12-SP5 (s390x x86_64):

      libicu52_1-32bit-52.1-8.13.1
      libicu52_1-debuginfo-32bit-52.1-8.13.1


References:

   https://www.suse.com/security/cve/CVE-2020-21913.html
   https://bugzilla.suse.com/1193951

SUSE: 2022:3140-1 moderate: icu

September 7, 2022
An update that fixes one vulnerability is now available

Summary

This update for icu fixes the following issues: - CVE-2020-21913: Fixed a memory safety issue that could lead to use after free (bsc#1193951). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Linux Enterprise Workstation Extension 12-SP5: zypper in -t patch SUSE-SLE-WE-12-SP5-2022-3140=1 - SUSE Linux Enterprise Software Development Kit 12-SP5: zypper in -t patch SUSE-SLE-SDK-12-SP5-2022-3140=1 - SUSE Linux Enterprise Server 12-SP5: zypper in -t patch SUSE-SLE-SERVER-12-SP5-2022-3140=1 Package List: - SUSE Linux Enterprise Workstation Extension 12-SP5 (x86_64): icu-52.1-8.13.1 icu-debuginfo-52.1-8.13.1 icu-debugsource-52.1-8.13.1 - SUSE Linux Enterprise Software Development Kit 12-SP5 (aarch64 ppc64le s390x x86_64): icu-debuginfo-52.1-8.13.1 icu-debugsource-52.1-8.13.1 libicu-devel-52.1-8.13.1 - SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64): icu-debuginfo-52.1-8.13.1 icu-debugsource-52.1-8.13.1 libicu-doc-52.1-8.13.1 libicu52_1-52.1-8.13.1 libicu52_1-data-52.1-8.13.1 libicu52_1-debuginfo-52.1-8.13.1 - SUSE Linux Enterprise Server 12-SP5 (s390x x86_64): libicu52_1-32bit-52.1-8.13.1 libicu52_1-debuginfo-32bit-52.1-8.13.1

References

#1193951

Cross- CVE-2020-21913

CVSS scores:

CVE-2020-21913 (NVD) : 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

CVE-2020-21913 (SUSE): 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Affected Products:

SUSE Linux Enterprise Desktop 12-SP5

SUSE Linux Enterprise Server 12-SP5

SUSE Linux Enterprise Server for SAP Applications 12-SP5

SUSE Linux Enterprise Software Development Kit 12-SP5

SUSE Linux Enterprise Workstation Extension 12-SP5

https://www.suse.com/security/cve/CVE-2020-21913.html

https://bugzilla.suse.com/1193951

Severity
Announcement ID: SUSE-SU-2022:3140-1
Rating: moderate

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.