SUSE: 2022:3837-1 moderate: gnome-desktop | LinuxSecurity.com

   SUSE Security Update: Security update for gnome-desktop
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:3837-1
Rating:             moderate
References:         #1133043 
Cross-References:   CVE-2019-11460
CVSS scores:
                    CVE-2019-11460 (NVD) : 9 CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H
                    CVE-2019-11460 (SUSE): 4.8 CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:L

Affected Products:
                    openSUSE Leap 15.3
                    openSUSE Leap 15.4
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for gnome-desktop fixes the following issues:

     - CVE-2019-11460: Fixed sandbox issue that allowed bypassing from a
       compromised thumbnailer (bsc#1133043).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.4:

      zypper in -t patch openSUSE-SLE-15.4-2022-3837=1

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2022-3837=1



Package List:

   - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64):

      libgnome-desktop-3-12-3.26.2-150000.4.3.1
      libgnome-desktop-3-12-debuginfo-3.26.2-150000.4.3.1

   - openSUSE Leap 15.4 (x86_64):

      libgnome-desktop-3-12-32bit-3.26.2-150000.4.3.1
      libgnome-desktop-3-12-32bit-debuginfo-3.26.2-150000.4.3.1

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      libgnome-desktop-3-12-3.26.2-150000.4.3.1
      libgnome-desktop-3-12-debuginfo-3.26.2-150000.4.3.1

   - openSUSE Leap 15.3 (x86_64):

      libgnome-desktop-3-12-32bit-3.26.2-150000.4.3.1
      libgnome-desktop-3-12-32bit-debuginfo-3.26.2-150000.4.3.1


References:

   https://www.suse.com/security/cve/CVE-2019-11460.html
   https://bugzilla.suse.com/1133043

SUSE: 2022:3837-1 moderate: gnome-desktop

November 1, 2022
An update that fixes one vulnerability is now available

Summary

This update for gnome-desktop fixes the following issues: - CVE-2019-11460: Fixed sandbox issue that allowed bypassing from a compromised thumbnailer (bsc#1133043). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-3837=1 - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-3837=1 Package List: - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64): libgnome-desktop-3-12-3.26.2-150000.4.3.1 libgnome-desktop-3-12-debuginfo-3.26.2-150000.4.3.1 - openSUSE Leap 15.4 (x86_64): libgnome-desktop-3-12-32bit-3.26.2-150000.4.3.1 libgnome-desktop-3-12-32bit-debuginfo-3.26.2-150000.4.3.1 - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): libgnome-desktop-3-12-3.26.2-150000.4.3.1 libgnome-desktop-3-12-debuginfo-3.26.2-150000.4.3.1 - openSUSE Leap 15.3 (x86_64): libgnome-desktop-3-12-32bit-3.26.2-150000.4.3.1 libgnome-desktop-3-12-32bit-debuginfo-3.26.2-150000.4.3.1

References

#1133043

Cross- CVE-2019-11460

CVSS scores:

CVE-2019-11460 (NVD) : 9 CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

CVE-2019-11460 (SUSE): 4.8 CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:L

Affected Products:

openSUSE Leap 15.3

openSUSE Leap 15.4

https://www.suse.com/security/cve/CVE-2019-11460.html

https://bugzilla.suse.com/1133043

Severity
Announcement ID: SUSE-SU-2022:3837-1
Rating: moderate

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.