SUSE Container Update Advisory: suse/sle-micro/5.4/toolbox
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2023:4235-1
Container Tags        : suse/sle-micro/5.4/toolbox:12.1 , suse/sle-micro/5.4/toolbox:12.1-4.2.177 , suse/sle-micro/5.4/toolbox:latest
Container Release     : 4.2.177
Severity              : important
Type                  : security
References            : 1201384 1215229 1218014 CVE-2023-50495 
-----------------------------------------------------------------

The container suse/sle-micro/5.4/toolbox was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2023:4891-1
Released:    Mon Dec 18 16:31:49 2023
Summary:     Security update for ncurses
Type:        security
Severity:    moderate
References:  1201384,1218014,CVE-2023-50495
This update for ncurses fixes the following issues:

- CVE-2023-50495: Fixed a segmentation fault via _nc_wrap_entry() (bsc#1218014)
- Modify reset command to avoid altering clocal if the terminal uses a modem (bsc#1201384)

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2023:4916-1
Released:    Wed Dec 20 08:49:04 2023
Summary:     Recommended update for lvm2
Type:        recommended
Severity:    important
References:  1215229
This update for lvm2 fixes the following issues:

- Fixed error creating linux volume on SAN device lvmlockd (bsc#1215229)


The following package changes have been done:

- libdevmapper1_03-2.03.05_1.02.163-150400.191.1 updated
- libncurses6-6.1-150000.5.20.1 updated
- ncurses-utils-6.1-150000.5.20.1 updated
- terminfo-base-6.1-150000.5.20.1 updated
- container:sles15-image-15.0.0-27.14.129 updated

SUSE: 2023:4235-1 suse/sle-micro/5.4/toolbox Security Update

December 20, 2023
The container suse/sle-micro/5.4/toolbox was updated

Summary

Advisory ID: SUSE-SU-2023:4891-1 Released: Mon Dec 18 16:31:49 2023 Summary: Security update for ncurses Type: security Severity: moderate Advisory ID: SUSE-RU-2023:4916-1 Released: Wed Dec 20 08:49:04 2023 Summary: Recommended update for lvm2 Type: recommended Severity: important

References

References : 1201384 1215229 1218014 CVE-2023-50495

1201384,1218014,CVE-2023-50495

This update for ncurses fixes the following issues:

- CVE-2023-50495: Fixed a segmentation fault via _nc_wrap_entry() (bsc#1218014)

- Modify reset command to avoid altering clocal if the terminal uses a modem (bsc#1201384)

1215229

This update for lvm2 fixes the following issues:

- Fixed error creating linux volume on SAN device lvmlockd (bsc#1215229)

The following package changes have been done:

- libdevmapper1_03-2.03.05_1.02.163-150400.191.1 updated

- libncurses6-6.1-150000.5.20.1 updated

- ncurses-utils-6.1-150000.5.20.1 updated

- terminfo-base-6.1-150000.5.20.1 updated

- container:sles15-image-15.0.0-27.14.129 updated

Severity
Container Advisory ID : SUSE-CU-2023:4235-1
Container Tags : suse/sle-micro/5.4/toolbox:12.1 , suse/sle-micro/5.4/toolbox:12.1-4.2.177 , suse/sle-micro/5.4/toolbox:latest
Container Release : 4.2.177
Severity : important
Type : security

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo