# Updates Cilium

Announcement ID: SUSE-SU-2023:4613-1  
Rating: important  
References:

  * bsc#1215713
  * bsc#1216174

  
Cross-References:

  * CVE-2023-35945
  * CVE-2023-44487

  
CVSS scores:

  * CVE-2023-35945 ( SUSE ):  7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
  * CVE-2023-35945 ( NVD ):  7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
  * CVE-2023-44487 ( SUSE ):  7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
  * CVE-2023-44487 ( NVD ):  7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

  
Affected Products:

  * SUSE CaaS Platform 4.0
  * SUSE Linux Enterprise Server 15 SP1

  
  
An update that solves two vulnerabilities can now be installed.

## Description:

Updates Cilium addon as it got rebuild to include a couple of sercurity fixes

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".  
Alternatively you can run the command listed for your product:

  * SUSE CaaS Platform 4.0  
To install this update, use the SUSE CaaS Platform 'skuba' tool. It will inform
you if it detects new updates and let you then trigger updating of the complete
cluster in a controlled way.

## Package List:

  * SUSE CaaS Platform 4.0 (x86_64)
    * caasp-release-4.2.10-150100.24.55.2
    * skuba-1.4.17-150100.3.70.1
  * SUSE CaaS Platform 4.0 (noarch)
    * release-notes-caasp-4.2.20231122-150100.4.85.1
    * skuba-update-1.4.17-150100.3.70.1

## References:

  * https://www.suse.com/security/cve/CVE-2023-35945.html
  * https://www.suse.com/security/cve/CVE-2023-44487.html
  * https://bugzilla.suse.com/show_bug.cgi?id=1215713
  * https://bugzilla.suse.com/show_bug.cgi?id=1216174

SUSE: 2023:4613-1 important: Updates Cilium

November 29, 2023
* bsc#1215713 * bsc#1216174 Cross-References: * CVE-2023-35945

Summary

## Updates Cilium addon as it got rebuild to include a couple of sercurity fixes ## Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: * SUSE CaaS Platform 4.0 To install this update, use the SUSE CaaS Platform 'skuba' tool. It will inform you if it detects new updates and let you then trigger updating of the complete cluster in a controlled way. ## Package List: * SUSE CaaS Platform 4.0 (x86_64) * caasp-release-4.2.10-150100.24.55.2 * skuba-1.4.17-150100.3.70.1 * SUSE CaaS Platform 4.0 (noarch) * release-notes-caasp-4.2.20231122-150100.4.85.1 * skuba-update-1.4.17-150100.3.70.1

References

* bsc#1215713

* bsc#1216174

Cross-

* CVE-2023-35945

* CVE-2023-44487

CVSS scores:

* CVE-2023-35945 ( SUSE ): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

* CVE-2023-35945 ( NVD ): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

* CVE-2023-44487 ( SUSE ): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

* CVE-2023-44487 ( NVD ): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Affected Products:

* SUSE CaaS Platform 4.0

* SUSE Linux Enterprise Server 15 SP1

An update that solves two vulnerabilities can now be installed.

##

* https://www.suse.com/security/cve/CVE-2023-35945.html

* https://www.suse.com/security/cve/CVE-2023-44487.html

* https://bugzilla.suse.com/show_bug.cgi?id=1215713

* https://bugzilla.suse.com/show_bug.cgi?id=1216174

Severity
Announcement ID: SUSE-SU-2023:4613-1
Rating: important

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo