SUSE Container Update Advisory: suse/ltss/sle15.4/sle15
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2024:364-1
Container Tags        : suse/ltss/sle15.4/bci-base:15.4 , suse/ltss/sle15.4/bci-base:15.4.2.11 , suse/ltss/sle15.4/sle15:15.4 , suse/ltss/sle15.4/sle15:15.4.2.11
Container Release     : 2.11
Severity              : moderate
Type                  : security
References            : 1207987 1218571 CVE-2023-7207 
-----------------------------------------------------------------

The container suse/ltss/sle15.4/sle15 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2024:238-1
Released:    Fri Jan 26 10:56:41 2024
Summary:     Security update for cpio
Type:        security
Severity:    moderate
References:  1218571,CVE-2023-7207
This update for cpio fixes the following issues:

- CVE-2023-7207: Fixed a path traversal issue that could lead to an
  arbitrary file write during archive extraction (bsc#1218571).

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2024:243-1
Released:    Fri Jan 26 13:00:47 2024
Summary:     Recommended update for util-linux
Type:        recommended
Severity:    moderate
References:  1207987
This update for util-linux fixes the following issues:

- Fix performance degradation (bsc#1207987)


The following package changes have been done:

- cpio-2.13-150400.3.3.1 updated
- libblkid1-2.37.2-150400.8.23.1 updated
- libfdisk1-2.37.2-150400.8.23.1 updated
- libmount1-2.37.2-150400.8.23.1 updated
- libsmartcols1-2.37.2-150400.8.23.1 updated
- libuuid1-2.37.2-150400.8.23.1 updated
- util-linux-2.37.2-150400.8.23.1 updated

SUSE: 2024:364-1 suse/ltss/sle15.4/sle15 Security Update

January 27, 2024
The container suse/ltss/sle15.4/sle15 was updated

Summary

Advisory ID: SUSE-SU-2024:238-1 Released: Fri Jan 26 10:56:41 2024 Summary: Security update for cpio Type: security Severity: moderate Advisory ID: SUSE-RU-2024:243-1 Released: Fri Jan 26 13:00:47 2024 Summary: Recommended update for util-linux Type: recommended Severity: moderate

References

References : 1207987 1218571 CVE-2023-7207

1218571,CVE-2023-7207

This update for cpio fixes the following issues:

- CVE-2023-7207: Fixed a path traversal issue that could lead to an

arbitrary file write during archive extraction (bsc#1218571).

1207987

This update for util-linux fixes the following issues:

- Fix performance degradation (bsc#1207987)

The following package changes have been done:

- cpio-2.13-150400.3.3.1 updated

- libblkid1-2.37.2-150400.8.23.1 updated

- libfdisk1-2.37.2-150400.8.23.1 updated

- libmount1-2.37.2-150400.8.23.1 updated

- libsmartcols1-2.37.2-150400.8.23.1 updated

- libuuid1-2.37.2-150400.8.23.1 updated

- util-linux-2.37.2-150400.8.23.1 updated

Severity
Container Advisory ID : SUSE-CU-2024:364-1
Container Tags : suse/ltss/sle15.4/bci-base:15.4 , suse/ltss/sle15.4/bci-base:15.4.2.11 , suse/ltss/sle15.4/sle15:15.4 , suse/ltss/sle15.4/sle15:15.4.2.11
Container Release : 2.11
Severity : moderate
Type : security

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo