-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-5691-1                   security@debian.org
https://www.debian.org/security/                       Moritz Muehlenhoff
May 15, 2024                          https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : firefox-esr
CVE ID         : CVE-2024-4367 CVE-2024-4767 CVE-2024-4768 CVE-2024-4769 
                 CVE-2024-4770 CVE-2024-4777

Multiple security issues have been found in the Mozilla Firefox web
browser, which could potentially result in the execution of arbitrary
code or clickjacking.

For the oldstable distribution (bullseye), these problems have been fixed
in version 115.11.0esr-1~deb11u1.

For the stable distribution (bookworm), these problems have been fixed in
version 115.11.0esr-1~deb12u1.

We recommend that you upgrade your firefox-esr packages.

For the detailed security status of firefox-esr please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/firefox-esr

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org

Debian: DSA-5691-1: firefox-esr Security Advisory Updates

May 15, 2024
Multiple security issues have been found in the Mozilla Firefox web browser, which could potentially result in the execution of arbitrary code or clickjacking

Summary

Multiple security issues have been found in the Mozilla Firefox web
browser, which could potentially result in the execution of arbitrary
code or clickjacking.

For the oldstable distribution (bullseye), these problems have been fixed
in version 115.11.0esr-1~deb11u1.

For the stable distribution (bookworm), these problems have been fixed in
version 115.11.0esr-1~deb12u1.

We recommend that you upgrade your firefox-esr packages.

For the detailed security status of firefox-esr please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/firefox-esr

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org

Severity
Package : firefox-esr
CVE ID : CVE-2024-4367 CVE-2024-4767 CVE-2024-4768 CVE-2024-4769

Related News