Rocky Linux: RLBA-2021:1994 corosync bug fix and enhancement update...
\{'type': 'BugFix', 'shortCode': 'RL', 'name': 'RLBA-2021:1994', 'synopsis': 'corosync bug fix and enhancement update', 'severity': 'UnknownSeverity', 'topic': 'An update for corosync is now available for Rocky Linux 8.', 'description': 'The corosync packages provide the Corosync Cluster Engine and C APIs for\nRocky Linux cluster software.', 'solution': None, 'affectedProducts': ['Rocky Linux 8'], 'fixes': ['1951049'], 'cves': ['Red Hat:::https://access.redhat.com/errata/RHBA-2021:1994:::RHBA-2021:1994'], 'references': [], 'publishedAt': '2021-07-22T18:21:40.077723Z', 'rpms': ['corosync-3.1.0-3.el8_4.1.aarch64.rpm', 'corosync-3.1.0-3.el8_4.1.src.rpm', 'corosync-3.1.0-3.el8_4.1.x86_64.rpm', 'corosync-debuginfo-3.1.0-3.el8_4.1.aarch64.rpm', 'corosync-debuginfo-3.1.0-3.el8_4.1.i686.rpm', 'corosync-debuginfo-3.1.0-3.el8_4.1.x86_64.rpm', 'corosync-debugsource-3.1.0-3.el8_4.1.aarch64.rpm', 'corosync-debugsource-3.1.0-3.el8_4.1.i686.rpm', 'corosync-debugsource-3.1.0-3.el8_4.1.x86_64.rpm', 'corosynclib-3.1.0-3.el8_4.1.aarch64.rpm', 'corosynclib-3.1.0-3.el8_4.1.i686.rpm', 'corosynclib-3.1.0-3.el8_4.1.x86_64.rpm', 'corosynclib-debuginfo-3.1.0-3.el8_4.1.aarch64.rpm', 'corosynclib-debuginfo-3.1.0-3.el8_4.1.i686.rpm', 'corosynclib-debuginfo-3.1.0-3.el8_4.1.x86_64.rpm', 'corosynclib-devel-3.1.0-3.el8_4.1.aarch64.rpm', 'corosynclib-devel-3.1.0-3.el8_4.1.i686.rpm', 'corosynclib-devel-3.1.0-3.el8_4.1.x86_64.rpm', 'corosync-vqsim-3.1.0-3.el8_4.1.aarch64.rpm', 'corosync-vqsim-3.1.0-3.el8_4.1.x86_64.rpm', 'corosync-vqsim-debuginfo-3.1.0-3.el8_4.1.aarch64.rpm', 'corosync-vqsim-debuginfo-3.1.0-3.el8_4.1.x86_64.rpm', 'spausedd-3.1.0-3.el8_4.1.aarch64.rpm', 'spausedd-3.1.0-3.el8_4.1.x86_64.rpm', 'spausedd-debuginfo-3.1.0-3.el8_4.1.aarch64.rpm', 'spausedd-debuginfo-3.1.0-3.el8_4.1.x86_64.rpm']}\

Rocky Linux: RLBA-2021:1994 corosync bug fix and enhancement update

September 2, 2022
An update for corosync is now available for Rocky Linux 8

Summary

An update for corosync is now available for Rocky Linux 8.


The corosync packages provide the Corosync Cluster Engine and C APIs for Rocky Linux cluster software.

RPMs

corosync-3.1.0-3.el8_4.1.aarch64.rpm
corosync-3.1.0-3.el8_4.1.src.rpm
corosync-3.1.0-3.el8_4.1.x86_64.rpm
corosync-debuginfo-3.1.0-3.el8_4.1.aarch64.rpm
corosync-debuginfo-3.1.0-3.el8_4.1.i686.rpm
corosync-debuginfo-3.1.0-3.el8_4.1.x86_64.rpm
corosync-debugsource-3.1.0-3.el8_4.1.aarch64.rpm
corosync-debugsource-3.1.0-3.el8_4.1.i686.rpm
corosync-debugsource-3.1.0-3.el8_4.1.x86_64.rpm
corosynclib-3.1.0-3.el8_4.1.aarch64.rpm
corosynclib-3.1.0-3.el8_4.1.i686.rpm
corosynclib-3.1.0-3.el8_4.1.x86_64.rpm
corosynclib-debuginfo-3.1.0-3.el8_4.1.aarch64.rpm
corosynclib-debuginfo-3.1.0-3.el8_4.1.i686.rpm
corosynclib-debuginfo-3.1.0-3.el8_4.1.x86_64.rpm
corosynclib-devel-3.1.0-3.el8_4.1.aarch64.rpm
corosynclib-devel-3.1.0-3.el8_4.1.i686.rpm
corosynclib-devel-3.1.0-3.el8_4.1.x86_64.rpm
corosync-vqsim-3.1.0-3.el8_4.1.aarch64.rpm
corosync-vqsim-3.1.0-3.el8_4.1.x86_64.rpm
corosync-vqsim-debuginfo-3.1.0-3.el8_4.1.aarch64.rpm
corosync-vqsim-debuginfo-3.1.0-3.el8_4.1.x86_64.rpm
spausedd-3.1.0-3.el8_4.1.aarch64.rpm
spausedd-3.1.0-3.el8_4.1.x86_64.rpm
spausedd-debuginfo-3.1.0-3.el8_4.1.aarch64.rpm
spausedd-debuginfo-3.1.0-3.el8_4.1.x86_64.rpm

References

Severity
Name: RLBA-2021:1994
Affected Products: Rocky Linux 8

Fixes

https://bugzilla.redhat.com/show_bug.cgi?id=1951049

CVES

https://access.redhat.com/errata/RHBA-2021:1994

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.