SUSE: 2022:2800-1 important: trousers | LinuxSecurity.com

   SUSE Security Update: Security update for trousers
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:2800-1
Rating:             important
References:         #1164472 
Cross-References:   CVE-2020-24330
CVSS scores:
                    CVE-2020-24330 (NVD) : 7.8 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
                    CVE-2020-24330 (SUSE): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Affected Products:
                    SUSE Linux Enterprise Server 12-SP2-BCL
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for trousers fixes the following issues:

   - CVE-2020-24330: Fixed a potential tss user to root privilege escalation
     issue (bsc#1164472).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Server 12-SP2-BCL:

      zypper in -t patch SUSE-SLE-SERVER-12-SP2-BCL-2022-2800=1



Package List:

   - SUSE Linux Enterprise Server 12-SP2-BCL (x86_64):

      libtspi1-0.3.13-3.3.1
      libtspi1-32bit-0.3.13-3.3.1
      libtspi1-debuginfo-0.3.13-3.3.1
      libtspi1-debuginfo-32bit-0.3.13-3.3.1
      trousers-0.3.13-3.3.1
      trousers-debuginfo-0.3.13-3.3.1
      trousers-debugsource-0.3.13-3.3.1


References:

   https://www.suse.com/security/cve/CVE-2020-24330.html
   https://bugzilla.suse.com/1164472

SUSE: 2022:2800-1 important: trousers

August 12, 2022
An update that fixes one vulnerability is now available

Summary

This update for trousers fixes the following issues: - CVE-2020-24330: Fixed a potential tss user to root privilege escalation issue (bsc#1164472). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Linux Enterprise Server 12-SP2-BCL: zypper in -t patch SUSE-SLE-SERVER-12-SP2-BCL-2022-2800=1 Package List: - SUSE Linux Enterprise Server 12-SP2-BCL (x86_64): libtspi1-0.3.13-3.3.1 libtspi1-32bit-0.3.13-3.3.1 libtspi1-debuginfo-0.3.13-3.3.1 libtspi1-debuginfo-32bit-0.3.13-3.3.1 trousers-0.3.13-3.3.1 trousers-debuginfo-0.3.13-3.3.1 trousers-debugsource-0.3.13-3.3.1

References

#1164472

Cross- CVE-2020-24330

CVSS scores:

CVE-2020-24330 (NVD) : 7.8 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

CVE-2020-24330 (SUSE): 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Affected Products:

SUSE Linux Enterprise Server 12-SP2-BCL

https://www.suse.com/security/cve/CVE-2020-24330.html

https://bugzilla.suse.com/1164472

Severity
Announcement ID: SUSE-SU-2022:2800-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.