SUSE: 2022:2801-1 moderate: cifs-utils | LinuxSecurity.com

   SUSE Security Update: Security update for cifs-utils
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:2801-1
Rating:             moderate
References:         #1198976 
Cross-References:   CVE-2022-29869
CVSS scores:
                    CVE-2022-29869 (NVD) : 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
                    CVE-2022-29869 (SUSE): 5.3 CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:H/I:L/A:L

Affected Products:
                    SUSE Linux Enterprise Desktop 15-SP3
                    SUSE Linux Enterprise High Performance Computing 15-SP3
                    SUSE Linux Enterprise Micro 5.2
                    SUSE Linux Enterprise Module for Basesystem 15-SP3
                    SUSE Linux Enterprise Server 15-SP3
                    SUSE Linux Enterprise Server for SAP Applications 15-SP3
                    SUSE Linux Enterprise Storage 7.1
                    SUSE Manager Proxy 4.2
                    SUSE Manager Retail Branch Server 4.2
                    SUSE Manager Server 4.2
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for cifs-utils fixes the following issues:

   - CVE-2022-29869: Fixed verbose messages on option parsing causing
     information leak (bsc#1198976).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2022-2801=1

   - SUSE Linux Enterprise Module for Basesystem 15-SP3:

      zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP3-2022-2801=1

   - SUSE Linux Enterprise Micro 5.2:

      zypper in -t patch SUSE-SUSE-MicroOS-5.2-2022-2801=1



Package List:

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      cifs-utils-6.9-150100.5.18.1
      cifs-utils-debuginfo-6.9-150100.5.18.1
      cifs-utils-debugsource-6.9-150100.5.18.1
      cifs-utils-devel-6.9-150100.5.18.1
      pam_cifscreds-6.9-150100.5.18.1
      pam_cifscreds-debuginfo-6.9-150100.5.18.1

   - SUSE Linux Enterprise Module for Basesystem 15-SP3 (aarch64 ppc64le s390x x86_64):

      cifs-utils-6.9-150100.5.18.1
      cifs-utils-debuginfo-6.9-150100.5.18.1
      cifs-utils-debugsource-6.9-150100.5.18.1
      cifs-utils-devel-6.9-150100.5.18.1

   - SUSE Linux Enterprise Micro 5.2 (aarch64 s390x x86_64):

      cifs-utils-6.9-150100.5.18.1
      cifs-utils-debuginfo-6.9-150100.5.18.1
      cifs-utils-debugsource-6.9-150100.5.18.1


References:

   https://www.suse.com/security/cve/CVE-2022-29869.html
   https://bugzilla.suse.com/1198976

SUSE: 2022:2801-1 moderate: cifs-utils

August 12, 2022
An update that fixes one vulnerability is now available

Summary

This update for cifs-utils fixes the following issues: - CVE-2022-29869: Fixed verbose messages on option parsing causing information leak (bsc#1198976). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-2801=1 - SUSE Linux Enterprise Module for Basesystem 15-SP3: zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP3-2022-2801=1 - SUSE Linux Enterprise Micro 5.2: zypper in -t patch SUSE-SUSE-MicroOS-5.2-2022-2801=1 Package List: - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): cifs-utils-6.9-150100.5.18.1 cifs-utils-debuginfo-6.9-150100.5.18.1 cifs-utils-debugsource-6.9-150100.5.18.1 cifs-utils-devel-6.9-150100.5.18.1 pam_cifscreds-6.9-150100.5.18.1 pam_cifscreds-debuginfo-6.9-150100.5.18.1 - SUSE Linux Enterprise Module for Basesystem 15-SP3 (aarch64 ppc64le s390x x86_64): cifs-utils-6.9-150100.5.18.1 cifs-utils-debuginfo-6.9-150100.5.18.1 cifs-utils-debugsource-6.9-150100.5.18.1 cifs-utils-devel-6.9-150100.5.18.1 - SUSE Linux Enterprise Micro 5.2 (aarch64 s390x x86_64): cifs-utils-6.9-150100.5.18.1 cifs-utils-debuginfo-6.9-150100.5.18.1 cifs-utils-debugsource-6.9-150100.5.18.1

References

#1198976

Cross- CVE-2022-29869

CVSS scores:

CVE-2022-29869 (NVD) : 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

CVE-2022-29869 (SUSE): 5.3 CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:H/I:L/A:L

Affected Products:

SUSE Linux Enterprise Desktop 15-SP3

SUSE Linux Enterprise High Performance Computing 15-SP3

SUSE Linux Enterprise Micro 5.2

SUSE Linux Enterprise Module for Basesystem 15-SP3

SUSE Linux Enterprise Server 15-SP3

SUSE Linux Enterprise Server for SAP Applications 15-SP3

SUSE Linux Enterprise Storage 7.1

SUSE Manager Proxy 4.2

SUSE Manager Retail Branch Server 4.2

SUSE Manager Server 4.2

openSUSE Leap 15.3

https://www.suse.com/security/cve/CVE-2022-29869.html

https://bugzilla.suse.com/1198976

Severity
Announcement ID: SUSE-SU-2022:2801-1
Rating: moderate

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.