SUSE: 2022:4289-1 libdb-4_8 | LinuxSecurity.com

   SUSE Security Update: Security update for libdb-4_8
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:4289-1
Rating:             low
References:         #1174414 
Cross-References:   CVE-2019-2708
CVSS scores:
                    CVE-2019-2708 (NVD) : 3.3 CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
                    CVE-2019-2708 (SUSE): 3.3 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Affected Products:
                    SUSE Linux Enterprise Server 12-SP5
                    SUSE Linux Enterprise Server for SAP Applications 12-SP5
                    SUSE Linux Enterprise Software Development Kit 12-SP5
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for libdb-4_8 fixes the following issues:

   - CVE-2019-2708: Fixed partial DoS due to data store execution
     (bsc#1174414).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Software Development Kit 12-SP5:

      zypper in -t patch SUSE-SLE-SDK-12-SP5-2022-4289=1

   - SUSE Linux Enterprise Server 12-SP5:

      zypper in -t patch SUSE-SLE-SERVER-12-SP5-2022-4289=1



Package List:

   - SUSE Linux Enterprise Software Development Kit 12-SP5 (aarch64 ppc64le s390x x86_64):

      libdb-4_8-debuginfo-4.8.30-33.1
      libdb-4_8-debugsource-4.8.30-33.1
      libdb-4_8-devel-4.8.30-33.1

   - SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64):

      db48-utils-4.8.30-33.1
      libdb-4_8-4.8.30-33.1
      libdb-4_8-debuginfo-4.8.30-33.1
      libdb-4_8-debugsource-4.8.30-33.1

   - SUSE Linux Enterprise Server 12-SP5 (s390x x86_64):

      libdb-4_8-32bit-4.8.30-33.1
      libdb-4_8-debuginfo-32bit-4.8.30-33.1


References:

   https://www.suse.com/security/cve/CVE-2019-2708.html
   https://bugzilla.suse.com/1174414

SUSE: 2022:4289-1 libdb-4_8

November 29, 2022
An update that fixes one vulnerability is now available

Summary

This update for libdb-4_8 fixes the following issues: - CVE-2019-2708: Fixed partial DoS due to data store execution (bsc#1174414). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Linux Enterprise Software Development Kit 12-SP5: zypper in -t patch SUSE-SLE-SDK-12-SP5-2022-4289=1 - SUSE Linux Enterprise Server 12-SP5: zypper in -t patch SUSE-SLE-SERVER-12-SP5-2022-4289=1 Package List: - SUSE Linux Enterprise Software Development Kit 12-SP5 (aarch64 ppc64le s390x x86_64): libdb-4_8-debuginfo-4.8.30-33.1 libdb-4_8-debugsource-4.8.30-33.1 libdb-4_8-devel-4.8.30-33.1 - SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64): db48-utils-4.8.30-33.1 libdb-4_8-4.8.30-33.1 libdb-4_8-debuginfo-4.8.30-33.1 libdb-4_8-debugsource-4.8.30-33.1 - SUSE Linux Enterprise Server 12-SP5 (s390x x86_64): libdb-4_8-32bit-4.8.30-33.1 libdb-4_8-debuginfo-32bit-4.8.30-33.1

References

#1174414

Cross- CVE-2019-2708

CVSS scores:

CVE-2019-2708 (NVD) : 3.3 CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

CVE-2019-2708 (SUSE): 3.3 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Affected Products:

SUSE Linux Enterprise Server 12-SP5

SUSE Linux Enterprise Server for SAP Applications 12-SP5

SUSE Linux Enterprise Software Development Kit 12-SP5

https://www.suse.com/security/cve/CVE-2019-2708.html

https://bugzilla.suse.com/1174414

Severity
Announcement ID: SUSE-SU-2022:4289-1
Rating: low

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.